New To The Forum? Click Here To Read The How To Guide. -- Developers Click Here.

Says I need a Windows update that I can't install

I am having issues with installing the run-time SDK, as it errors out stating "Microsoft Platform update for Windows 7 SP1 is not installed and is required for rendering in Direct X with the Oculus Service."

However, when I download and run the update linked directly from the error message, it tells me that said update is not applicable to my system. (kb2670838)

I know this is a Windows thing and not exactly an Oculus thing, but I'm stumped. This is a fresh install of Windows 7 Ultimate x64, all updates and drivers are installed. No other applications are installed yet.

Best Answer

Answers

  • vjpr-ahubvjpr-ahub Posts: 1

    Use 0.6.0.0-beta - it worked for me while 0.6.0.1-beta produced the error.

  • cybereality-ahubcybereality-ahub Posts: 753
    Art3mis

    Sorry about that. Why don't you send me a PM on the forum and I can assist. Thanks.

  • MoogmanxandersMoogmanxanders Posts: 3
    NerveGear
    I have a similar issue, Tells me "Oculus Setup requires a 64 bit version of Windows 7 SP1, Windows 8.1 or Windows 10. to continue Please upgrade windows." Im running Windows 7 Ultimate, updated it, and manually installed SP1 just to be sure and I get the same thing 
Sign In or Register to comment.