Can't configure DK2 — Oculus
Welcome to the Oculus Developer Forums!

Your participation on the forum is subject to the Oculus Code of Conduct.

In general, please be respectful and kind. If you violate the Oculus Code of Conduct, your access to the developer forums may be revoked at the discretion of Oculus staff.

Can't configure DK2

max1007max1007 Posts: 3
edited April 2016 in Development
Sooo, when I launch Oculus Home, I get a feed, tho I sometimes need to restart the DK2 a few times to get it, after I got it, I go to the settings, devices, configure Rift, run full setup, then I go to the configure screen, click next, then I see this: https://gyazo.com/133ac2653b9db9e1f530d20c55a0477a and it never sees the HDMI or USB from the DK2, despite the fact that I can look in the rift, and see the text "Rift isn't ready for you just yet", and even play Project Cars from SteamVR, which runs perfectly, except the fact that my GTX660 can barely hold 45FPS (Asynchronous Time-Warp helps alot here).

Comments

  • xpacerxxpacerx Posts: 1
    I have the exact same issue with my DK2 during setup. I have an Asus ROG G752VT with a GTX 970m. All the usb ports are usb 3.0 and with updated drivers. I hope someone can shed some light as to why this is happening.
  • baoss427baoss427 Posts: 2
    Same problem have you solved this?
  • max1007max1007 Posts: 3
    Noep, didn't solve yet.
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    I'd try different USB ports (both USB 3.0 and 2.0) and using a different video port (for example, with a DisplayPort-to-HDMI adapter). Also, laptop mobile graphics chips are not supported.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • max1007max1007 Posts: 3
    @cybereality I had it into HDMI, I already tried plugging the rift into my DVI to HDMI adapter, still no HDMI signal.
Sign In or Register to comment.