Welcome to the Oculus Developer Forums!

Your participation on the forum is subject to the Oculus Code of Conduct.

In general, please be respectful and kind. If you violate the Oculus Code of Conduct, your access to the developer forums may be revoked at the discretion of Oculus staff.

CV1 - Hardware Error

GilleymanGilleyman Posts: 1
NerveGear
Spoke with Support and once i submitted the error message and screen shots of my problem they have not replied in 3 days. After i have tried everything on their copy and pasted support attempt i get no help anymore

The Rift worked perfectly for 2 months. No out of the blue it does not work. The sensor is not being picked up, I have tried ALOT of things, i will list them below

- Removal of USB drivers with WSBDeview
- Power setting adjustments
- Uninstall and Reinstall all software
- Tried all USB 3.0 and 2.0 Slots
- Updateing windows and drivers
- Rolling back windows and drivers

Im at a loss here, for such an expensive piece of hardware i figured it would have more then a 2 month life to it.

Any help would be great, Below are my computers info

Windows 10
Asus Z97-A Mobo
2x GTX 980's
16 Gigs 1866 RAM
Intel i7 4790K CPU
1000 Watt EVGA PSU
Sign In or Register to comment.