Welcome to the Oculus Developer Forums!

Your participation on the forum is subject to the Oculus Code of Conduct.

In general, please be respectful and kind. If you violate the Oculus Code of Conduct, your access to the developer forums may be revoked at the discretion of Oculus staff.

Cannot enable ASW on Runtime 1.8

spyrospyro Posts: 344
Art3mis
Hi there,

according to this slide from Oculus Connect 3 it should be possible to enable Asynchronous Space Warp (ASW) on Runtime 1.8, using a registry key:



I created a new DWORD-32 value ("1") as there was no further info about that. I had to create the whole structure as there wasn't any "Oculus VR, LLC" key under HKLM (only under HKCU).



Then I restarted the Oculus Software from the "Beta"-Tab in the settings. When running any VR app and pressing Numpad1-4 there is still absolutely no effect.

I also tried to create a new key (= folder) with name "AswEnabled" giving it the default value of "1". Nothing.

What did I do wrong?
Tagged:

Answers

Sign In or Register to comment.