Welcome to the Oculus Developer Forums!

Your participation on the forum is subject to the Oculus Code of Conduct.

In general, please be respectful and kind. If you violate the Oculus Code of Conduct, your access to the developer forums may be revoked at the discretion of Oculus staff.

New build not updating in Oculus store (Gear VR)

goehlergoehler Posts: 2
NerveGear
Hey guys.

I've hit a bump here, that have caused me some confusion.
I've successfully uploaded a build to an alpha channel, and added a few testers, myself included.
Now I've updated the build a couple of times, and re-uploaded it.
When I go to the Oculus store, and run the game, I'm prompted to update to the newest build.
But when the update is finished (100%), for some reason I still have the old build, and the update prompt is still there.
I've tried updating in the headset, and in the on-screen Oculus Store app - but with the same result.

Am I missing something?
Do I have to do something more than just uploading in the Dashboard?

Comments

  • goehlergoehler Posts: 2
    NerveGear
    UPDATE: Seemingly I'm also not able to Uninstall the app again.
    Could the issue be, that my app doesn't have a write permission in the manifest?
  • JRomeroCuevaJRomeroCueva Posts: 2
    NerveGear
    Hi,

    I have the exact same issue, did you find an answer ?
  • JRomeroCuevaJRomeroCueva Posts: 2
    NerveGear
    UPDATE : for those in need, i used adb uninstall, and it worked just fine 
Sign In or Register to comment.