Welcome to the Oculus Developer Forums!

Your participation on the forum is subject to the Oculus Code of Conduct.

In general, please be respectful and kind. If you violate the Oculus Code of Conduct, your access to the developer forums may be revoked at the discretion of Oculus staff.

DK2 runs with Runtime 0.8 but HDMI not detected with newest Oculus Setup

I have succesfully connected the DK2 with Runtime 0.8. However, when using the newest Oculus Setup, the DK2 is not recognized and the following error appears: 'You're headset's HDMI cable isn't plugged in. Please plug in your headset.'.

Rebooting the DK2, the computer, and changing the settings to allow unknown sources does not help. 
Running the demo of the windows 1.13 SDK gives, for that reason I guess, also the error that there is no HMD found. 

Other information: 
- Windows 10 
- I tried it on a laptop with NVIDIA GeForce GTX 970 M and on a computer with NVIDIA GTX 1050 

Any suggestions or solutions?

Comments

  • RromulusRromulus Posts: 2
    NerveGear
    Problem is solved when using a computer. I reinstalled the Oculus Setup and changed in the settings to allow unknow sources. When playing a game in Unity 5.5.1, it is dispayed on the DK2 :) 
Sign In or Register to comment.