New To The Forum? Click Here To Read The How To Guide. -- Developers Click Here.

Visual C++ 2017 redistributable

Hi

We have a dependency on the VS 2017 C++ runtime, but the Oculus Platform Command Line Utility only allows versions up to 2015 to be specified. Will there be an update to allow us to declare our dependency on the newer version?

thanks 
Tagged:

Comments

  • imperativityimperativity Posts: 1,604 Oculus Staff
    Hi,

    Welcome to the Oculus Developer Forums.

    I'm going to pass your question to the platform team for their opinion.

    I will update this post when I have more information to share.

  • imperativityimperativity Posts: 1,604 Oculus Staff
    @dri_richard

    The engineering team in charge of this functionality has made an internal task to bring VS 2017 support to the CLI utility. I will update this thread when this task has been finalized.
  • dri_richarddri_richard Posts: 2
    NerveGear
    Hi, I see that this has been added - thanks.
Sign In or Register to comment.