Welcome to the Oculus Developer Forums!

Your participation on the forum is subject to the Oculus Code of Conduct.

In general, please be respectful and kind. If you violate the Oculus Code of Conduct, your access to the developer forums may be revoked at the discretion of Oculus staff.

Samsung Gear VR Controller not starting or detected.

mattiolipmattiolip Posts: 1
NerveGear
Hi forum,

I want to develop some simple VR applications utilizing samsung gear vr and controller, oculus sdk, unity 2017 and galaxy s6 android sdk so I first tried wiring everything up by running the GearVRControllerTest.unity scene. No controller is rendered and the test fails to detect any controller with a failed start message. My development environment is configured to the latest android sdk / java and when I run controller compatible apps from the oculus home library the controller is detected and works fine. I can't seem to find any documentation and would appreciate any help/trouble shooting.



thanks

Comments

Sign In or Register to comment.