Welcome to the Oculus Developer Forums!

Your participation on the forum is subject to the Oculus Code of Conduct.

In general, please be respectful and kind. If you violate the Oculus Code of Conduct, your access to the developer forums may be revoked at the discretion of Oculus staff.

Monitor flickers when running Google apps and headset is off

Hey Oculus support -
I'm seeing this issue where I run Tilt Brush or Blocks on Oculus Rift through Oculus Home and I see a bunch of flickering on the monitor, that does not occur inside the headset however. I'm not sure what's causing this - its been a while since these apps where updated. I'm not sure if its due to Oculus update, NVIDIA drivers (there is a known issue of running 390) or Windows Fall creators update. Anyways - is anybody else running into this problem - and does anybody know the cause of it - or does anybody who has run into this issue know of a workaround? Can someone try and boot up Blocks or Tilt Brush on Oculus and see if this issue reproduces for them, its definitely not 100%. I'm pretty much out of ideas as our team has exhausted all options it seems, so we are reaching out for assistance, thanks ! (unable to post the video of the issue occurring) 

NVIDIA driver: GeForice GTX 980 Ti (391.01) - occurs on 388, 390 and 391
Windows: Windows 10 Pro Version 1709 OS Build: 16299.248
Oculus: 1.23.0.528114


Comments

  • tiltbrush1tiltbrush1 Posts: 2
    NerveGear
    Cool and thanks for trying. Do you know what's causing this and are there plans to fix it? 
  • JeremySuttonJeremySutton Posts: 1
    NerveGear
    I have the same question and wondered if there's any news on this? The monitor flickers when I am using Tilt Brush and remove my headset. The flicker doesn't occur with other apps when the headset is off.
Sign In or Register to comment.