Welcome to the Oculus Developer Forums!

Your participation on the forum is subject to the Oculus Code of Conduct.

In general, please be respectful and kind. If you violate the Oculus Code of Conduct, your access to the developer forums may be revoked at the discretion of Oculus staff.

Local Avatar Working Intermittently

mr12fingersmr12fingers Posts: 8
NerveGear
Hopefully someone can help me out.  I've updated to the latest version of the OVR Plugin.  I'm using Unity 2017.1.0f3

The issue I'm having is that when I go to test my application 50% of the time the Local Hand Avatars aren't syncing with the Left Hand Anchor of the OVRCameraRig.
This happens with the hands, the hands with controllers, and just using spheres.  They hands will work perfectly for around 5 test plays and then they'll stop working for anywhere from 10 minutes to an hour.  It's extremely frustrating and I'm pulling my hair out trying to figure out the issue.

I will note that with the hands/controllers, sometimes just the controllers will appear floating.  Other times it's both hands/controllers and I can see them tracking my button presses but they don't move; they just float.

This also happens with the included Local Avatar sample included with the Oculus files.

I'd be very appreciative if someone could shed light on this as its seriously impeding my development on a big project.  Thank you in advance.

Regards,

Darius

Comments

  • mr12fingersmr12fingers Posts: 8
    NerveGear
    Hmm it appears I missed your response.  I believe I'm experiencing the issue again but I have more information.  I'll be starting a new discussion.
Sign In or Register to comment.