Welcome to the Oculus Developer Forums!

Your participation on the forum is subject to the Oculus Code of Conduct.

In general, please be respectful and kind. If you violate the Oculus Code of Conduct, your access to the developer forums will be revoked at the discretion of Oculus staff.
New to the forums? Click here to read the How To guide. -- Developers click here.

[GearVR] Splash screen no longer working in Unreal Integration version 1.24.0

aussieburgerVRaussieburgerVR Posts: 181 Oculus Start Member
Configuring a splash screen via the OculusVR plugin settings under project settings no longer displays a splash on GearVR for both the 4.18 and 4.19 branches of the 1.24.0 Unreal Integration.

Let me know if any other info is required however it has been also reported by other users over at the Unreal Forum.

4.18 Unreal binary version displays the splash screen as expected.

Comments

  • imperativityimperativity Posts: 3,587 Valuable Player
    Hi,

    We are actively working on a fix for this issue that should land in the next release.
  • aussieburgerVRaussieburgerVR Posts: 181 Oculus Start Member
    Hi,

    We are actively working on a fix for this issue that should land in the next release.

    Just a reminder:It's been quite a few releases since this was reported and the splash is still not working on GearVR (the same splash is working on the GO however)
  • imperativityimperativity Posts: 3,587 Valuable Player
    @aussieburgerVR

    I'm asking internally about this right now. Is this still not functioning in the latest UE4 release as well?
  • aussieburgerVRaussieburgerVR Posts: 181 Oculus Start Member
    @aussieburgerVR

    I'm asking internally about this right now. Is this still not functioning in the latest UE4 release as well?
    @imperativity ; that is correct still not working for GearVR on 1.27. it's still working on the GO however!
  • moulder6moulder6 Posts: 29
    Brain Burst
    Do we have any update on this issue? It doesn't seem to be working in Unreal 4.20 from Epic.
  • aussieburgerVRaussieburgerVR Posts: 181 Oculus Start Member
    Still not working for me in all latest versions of the engine including the Oculus branch. Only works on the Go. No one seems to care though :(
  • motorsepmotorsep Posts: 1,303 Oculus Start Member
    Well, Gear VR is dead anyway. So as long as it works on Go, Quest and Rift it's all good :)
Sign In or Register to comment.