Can't Submit Developer Payment Information - 'GraphQL server responded with error 1357010' — Oculus
Welcome to the Oculus Developer Forums!

Your participation on the forum is subject to the Oculus Code of Conduct.

In general, please be respectful and kind. If you violate the Oculus Code of Conduct, your access to the developer forums may be revoked at the discretion of Oculus staff.

Can't Submit Developer Payment Information - 'GraphQL server responded with error 1357010'

birdmaskstudiobirdmaskstudio Posts: 2
NerveGear
My team is a small postgraduate team in the UK that has just got our first game ready this month to submit to the GearVR store, however we are unable to submit our game to the review process because we keep getting the error message "GraphQL server responded with error 1357010" at the bottom of the page when we try to submit our payment information.

We've been trying to submit our information for almost two weeks now, and sent two tickets to Oculus, but so far have not been able to find a solution or hear much back apart from a initial responses asking about our Bic and Iban codes (the results of which we have heard of nothing since).

Has anyone else had this issue, or know of some route we can take to at least start the review process for our game while we wait for the payment information issue to get sorted. We hope to be able to confirm a set release date by June the 6th but if we can't do that we would at least like some idea of how long this issue may take to resolve so we can work on other projects in the meantime.

Best Answer

  • birdmaskstudiobirdmaskstudio Posts: 2
    NerveGear
    Accepted Answer
    This problem has since been solved by Oculus's troubleshooting team, they informed us not to long ago and our payment information was able to be properly submitted though the developer dashboard, thank you to the Oculus staff for resolving the matter and helping us get our game up for review.

Answers

  • morganpagemorganpage Posts: 1
    NerveGear
    Have the same problem :-(
  • JoeS2018JoeS2018 Posts: 28 Oculus Start Member
    Me too.  I'll venture to say the problem has not really been solved.  @morganpage, did you ever find a workaround for this?
  • JoeS2018JoeS2018 Posts: 28 Oculus Start Member
    OK, by sheer experimentation I finally found the problem: I had included dashes in my SSN in the "Tax ID" field (i.e., typed it in the standard format).  After removing the dashes, the form submitted successfully.

    Hopefully the next poor sap who runs into this problem will find this thread, and not lose a day on it like I did!
  • virtualswedenvirtualsweden Posts: 27
    Brain Burst
    And I have run into the same problem.
Sign In or Register to comment.