"The package uses Google Mobile Services, which is not supported on this device" error — Oculus
Welcome to the Oculus Developer Forums!

Your participation on the forum is subject to the Oculus Code of Conduct.

In general, please be respectful and kind. If you violate the Oculus Code of Conduct, your access to the developer forums may be revoked at the discretion of Oculus staff.

"The package uses Google Mobile Services, which is not supported on this device" error

360flix360flix Posts: 2
NerveGear
edited July 2018 in Oculus Go Development
I am getting "The package uses Google Mobile Services, which is not supported on this device" error for Oculus GO.
I am building the app natively (not through Unity).

What's consider as "Google Mobile Services"?
- com.android.support:appcompat-v7?
- com.android.support:recyclerview-v7?
- com.android.support:cardview-v7?
- com.android.support:gridlayout-v7?
- com.android.support.constraint:constraint-layout?
- com.android.support:multidex?
- com.google.firebase:firebase-core?
- com.firebase:firebase-jobdispatcher?
- com.google.android.exoplayer:exoplayer-core?




















Sign In or Register to comment.