Welcome to the Oculus Developer Forums!

Your participation on the forum is subject to the Oculus Code of Conduct.

In general, please be respectful and kind. If you violate the Oculus Code of Conduct, your access to the developer forums may be revoked at the discretion of Oculus staff.

(Solved) Oculus Go Back button not working in 4.20 Oculus source build SDK 1.27

aussieburgerVRaussieburgerVR Posts: 215 Oculus Start Member
edited August 2018 in Unreal Development
Hi I can't seem to get the Oculus Go Back button to work in the 1.27 SDK version of the Oculus 4.20 branch ,ie exactly the latest release:


Combinations that are working:
* Oculus Go back button is working correctly in the 4.19 Oculus source branch with SDK 1.27 so seems to be 4.20 related.
* GearVR Back button is working on both 4.20 and 4.19 branches!

I tried all forms of the Back Button: Android Back, Oculus Remote Back, Oculus Touchpad Back

I could also reproduce it using the GearVRController sample project: Oculus Source Engine Directory\Samples\Oculus\GearVRControllerSample
by adding the back button commands there.



Tagged:

Comments

Sign In or Register to comment.