Welcome to the Oculus Developer Forums!

Your participation on the forum is subject to the Oculus Code of Conduct.

In general, please be respectful and kind. If you violate the Oculus Code of Conduct, your access to the developer forums may be revoked at the discretion of Oculus staff.

Avatar rendering not working at lowest setting when the avatar has no facial hair

YerbaBuenaVRYerbaBuenaVR Posts: 11
NerveGear
edited August 2018 in Oculus Go Development
Tried on: Oculus Go , SDK version 1.27

In order to squeeze performance, we want to minimize the processing gone to avatars while still having them in our app, and one of the settings we are trying is the LevelOfDetail , which is set by default to ovrAvatarAssetLevelOfDetail.Medium. We are lowering it to ovrAvatarAssetLevelOfDetail.Lowest

When we do this, any avatar that has no facial hair defined  is not shown at all. Is there any way around this? Will this be fixed in the upcoming release of Avatars SDK?



Comments

Sign In or Register to comment.