Test State Stuck On Running for Store Channal — Oculus
Welcome to the Oculus Developer Forums!

Your participation on the forum is subject to the Oculus Code of Conduct.

In general, please be respectful and kind. If you violate the Oculus Code of Conduct, your access to the developer forums may be revoked at the discretion of Oculus staff.

Test State Stuck On Running for Store Channal

As the title suggests my app has been on "Running" for a long time, which is over an hour longer than my previous build submissions.

Comments

  • DevClever1DevClever1 Posts: 5
    NerveGear
    All sorted, it was stuck on that for about 24 hours for anyone else scouring the web for an answer. But it went through in the end.
  • ryan-at-melcherryan-at-melcher Posts: 3
    NerveGear
    edited November 2018
    Hey, we're having the same issue. Our build has been running the Malware Review for 40 hours. Is this related to the service outage mentioned in this post? https://forums.oculusvr.com/developer/discussion/71369/outage-for-oculus-services-and-developer-dashboard-functionality

    Edit: Uploaded the same build again and it finished the Malware Review sometime within an hour. Unfortunately we still can't submit our latest store build for review as the Upload Your Build step says "Please allow build testing to complete." Is our old RC build causing a hold up because it's still stuck in the running state? App ID: 2065958466801059
    Edit 2: It's fixed! The problem persisted all yesterday but it is working this morning. One RC build is still spinning in the Malware Review but we were able to submit our newer build for review anyway
  • ryan-at-melcherryan-at-melcher Posts: 3
    NerveGear
    Hey, we're having the same issue. Our build has been running the Malware Review for 40 hours now. Is this related to the service outage mentioned in this thread?
  • ryan-at-melcherryan-at-melcher Posts: 3
    NerveGear
    Hey, we're having the same issue. Our build has been running the Malware Review for 40 hours now. Is this related to the service outage mentioned in this thread?
Sign In or Register to comment.