[Go] Strange graphical issue 4.21.1 — Oculus
Welcome to the Oculus Developer Forums!

Your participation on the forum is subject to the Oculus Code of Conduct.

In general, please be respectful and kind. If you violate the Oculus Code of Conduct, your access to the developer forums may be revoked at the discretion of Oculus staff.

[Go] Strange graphical issue 4.21.1

gagagugagagu Posts: 23
Brain Burst
Hi,
i have a strage graphical issue. Is seems like i have no Antailiasing. I've tested out different Settings (MSAA & Foveated Rendering) but all with the same result. I've made a small Video and you can see that the signs on the shelf are not readable and one texture is very pixalated and the Pixels are chaning while moving the head.
I'm a newbie in Unreal so it would be nice if anyone can tell me what i've doing wrong. Thx Forward.

https://www.youtube.com/watch?v=UuMxLM7HazM
Tagged:

Comments

  • kenneth.lemieux.1kenneth.lemieux.1 Posts: 3
    NerveGear
    Are you sure you're properly setting the quality settings on the actual device? It may be defaulting to the lowest quality setting. I would put a log statement showing the currently set quality level and display that in the android log.
  • PAaltoPAalto Posts: 81 Oculus Start Member
    I am unfamiliar with Unreal, but your video looks like texture mipmapping problem (or rather lack of mipmap levels). The engine is trying to display the texture using the full resolution, which causes pixel shimmering and aliasing that the MSAA can not fix. Since your other textures look fine, perhaps you have some special settings for those problem textures that makes them not have mipmap levels activated?

  • gagagugagagu Posts: 23
    Brain Burst
    Hi, the Quality Level seems not be the reason for the Problem. Everything is set to maximun.
    I do not have any Knowledge on mipmapping so i will read some docs and test it out. Thx
  • prokshitprokshit Posts: 11
    NerveGear
    Video not available
Sign In or Register to comment.