Welcome to the Oculus Developer Forums!

Your participation on the forum is subject to the Oculus Code of Conduct.

In general, please be respectful and kind. If you violate the Oculus Code of Conduct, your access to the developer forums may be revoked at the discretion of Oculus staff.

Test level failing on 3ds Max Interactive while using Oculus Rift

devinprosserdevinprosser Posts: 2
NerveGear
We are creating our own assets and attaching our materials to each asset so that we can interact with our assets. By doing this we are going to be creating triggers that activate sound clips and animations in our model while using the basic VR template. However, when I go to test the level, I get an error message stating “Test Engine / OculusPlugin: Failed creating swap texture []” and then another error message stating “Test Engine / OculusPlugin: Failed submitting frame to HMD [Not Initialized]”.  I’m not sure what the issue is and I’ve tried to fix this by following instructions based off forums and deactivating the internal graphics card. When i run the level without the Oculus plugged in the level works perfectly fine so I'm not exactly sure what the issue is. I asked Autodesk support for help, but they said it was an Oculus issue.

Sign In or Register to comment.