Welcome to the Oculus Developer Forums!

Your participation on the forum is subject to the Oculus Code of Conduct.

In general, please be respectful and kind. If you violate the Oculus Code of Conduct, your access to the developer forums may be revoked at the discretion of Oculus staff.

[GO] After compiling, project does not start in headset (black screen)

SorciumGamesSorciumGames Posts: 8 Oculus Start Member
I'm following this quick start guide:
https://www.elarasystems.com/deploy-ue4-oculusgo/

Which worked fine and I was able to see the demo scene in the Go. I did a few basic changes to the scene a few days later and tried running it in the headset with no such luck. I'm 99% sure there were no project setting changes or anything besides changes within the editor scene. 

The concerning line I'm getting when it finishes packaging is:
LogPlayLevel:   Warning: Activity not started because the  current activity is being kept for the user.

I'm not sure what this warning means or why it won't show my UE4 scene now. Any help is appreciated!

UE4: 4.20.3
Logs: Attached

Comments

Sign In or Register to comment.