Welcome to the Oculus Developer Forums!

Your participation on the forum is subject to the Oculus Code of Conduct.

In general, please be respectful and kind. If you violate the Oculus Code of Conduct, your access to the developer forums may be revoked at the discretion of Oculus staff.

[Notice] Issue affecting various services (03/13/19)

NinjaGGNinjaGG Posts: 229 Oculus Staff
edited March 15 in General Development
We are experiencing an issue affecting various services. This may affect build uploads and other functionality on our developer dashboard. Our team is aware and working on a resolution as soon as possible.
If you need immediate help or want additional support/context on an issue you are having with our platform or integrations:

1. Gather any and all logs, screenshots, and version numbers of relevant software (Oculus SDK, engine, etc.)
2. Please submit a ticket here (include what you've gathered in step 1).
3. Tag me @NinjaGaijin once you have done so!

Comments

  • Team_RVCTeam_RVC Posts: 2
    NerveGear
    Is this related to the Facebook issue and if so when that is resolved we will be good to go?
  • rustb-soulerustb-soule Posts: 5
    NerveGear
    Team_RVC said:
    Is this related to the Facebook issue and if so when that is resolved we will be good to go?
    I think it goes beyond that. I'm having odd issues like deleted apps not going away on the left side menus, not being able to upload builds etc.
  • blueeagle69blueeagle69 Posts: 1
    NerveGear
    Yep, my night of VR was ruined.
    Tried playing Edge of Nowhere which didn't go anywhere. Game would not load due to being unable to connect to the store, despite being installed and previously played.
    Lone Echo loaded though.
    Oculus Home had numerous issues too.
    Mainly being unable to enter on numerous tries.When it did work, no online functions did.
  • NinjaGGNinjaGG Posts: 229 Oculus Staff
    Thank for your patience with this, everyone. Please try what you were attempting to do once more and let me know if you're able to do so successfully (or not).
    If you need immediate help or want additional support/context on an issue you are having with our platform or integrations:

    1. Gather any and all logs, screenshots, and version numbers of relevant software (Oculus SDK, engine, etc.)
    2. Please submit a ticket here (include what you've gathered in step 1).
    3. Tag me @NinjaGaijin once you have done so!
  • stevehinanstevehinan Posts: 129
    Art3mis
    Thank for your patience with this, everyone. Please try what you were attempting to do once more and let me know if you're able to do so successfully (or not).
    The system is working for me now.
  • MikeFMikeF Posts: 702
    Neo
    Seems to be fine here as well
  • Team_RVCTeam_RVC Posts: 2
    NerveGear
    Working for me as well.  Thanks.
  • NinjaGGNinjaGG Posts: 229 Oculus Staff
    Thanks for the feedback, everyone. As of today, the issues have been mitigated and most (if not all) services have been restored. If this doesn't seem to be the case for you, please tag here in this thread and/or submit a ticket with us at https://developer.oculus.com/contact
    If you need immediate help or want additional support/context on an issue you are having with our platform or integrations:

    1. Gather any and all logs, screenshots, and version numbers of relevant software (Oculus SDK, engine, etc.)
    2. Please submit a ticket here (include what you've gathered in step 1).
    3. Tag me @NinjaGaijin once you have done so!
Sign In or Register to comment.