Welcome to the Oculus Developer Forums!

Your participation on the forum is subject to the Oculus Code of Conduct.

In general, please be respectful and kind. If you violate the Oculus Code of Conduct, your access to the developer forums may be revoked at the discretion of Oculus staff.

OVRInput.GetDown never returns true in Unity 2018.3.5? Oculus 1.35

Chimer0sChimer0s Posts: 1
NerveGear
So I'm attempting to integrate the Oculus SDK into my project so I can release my game on the Oculus store. I started a new project to get my bearings and got so far as to place the OVRCameraRig into my scene and start detecting the touch inputs. I can detect OVRInput.Get just fine, but OVRInput.GetDown/GetUp never return true. I've googled and searched these forums as well as the Unity forums and come across other people having the same issue(as far back as 2017) with none having a solution. I've tried the workaround some have posted of hitting the home button and then returning to Unity and it has no effect for me. I've tried with both Oculus Integration 1.28 and 1.35. Does anyone have any idea how I can get this working? 
Sign In or Register to comment.