ovr-platform-util closing whenever I try and open it — Oculus
Welcome to the Oculus Developer Forums!

Your participation on the forum is subject to the Oculus Code of Conduct.

In general, please be respectful and kind. If you violate the Oculus Code of Conduct, your access to the developer forums may be revoked at the discretion of Oculus staff.

ovr-platform-util closing whenever I try and open it

It doesn't seem like it's possible to upload builds over 1GB by web anymore, so I tried to use the command line util as requested but as soon as I launch it it closes without explanation. Has anyone else seen this? I've tried it on 3 machines and seen the same behavior on all 3.

Comments

  • camtynes_PNNLcamtynes_PNNL Posts: 7
    NerveGear
    edited April 30
  • AlanOTooleAlanOToole Posts: 125 Oculus Start Member
    Hey @FoxNextScott that sounds like you're needing to use the command line arguments the tool provides, which @camtynes_PNNL hit the nail on the head. Basically what that means is you need to provide a few configuration options and then run it since it is all text-based.

    I'd check out that video I made, it should probably help! If not, ask away and I'll see what else I can do.

    Thanks!
    Alan
    Twitter: @Alan_OToole
  • michealbarnesmichealbarnes Posts: 1
    NerveGear

    Are you running MSI Afterburner or any other system monitoring tool like that? I've had it interfere with setup programs in a similar fashion before. Other than that, check your Windows Application Event Log by searching for Event Viewer in the Start menu and opening Windows Logs->Application or Windows Logs->Setup. Any error messages in there paste them here.

Sign In or Register to comment.