Welcome to the Oculus Developer Forums!

Your participation on the forum is subject to the Oculus Code of Conduct.

In general, please be respectful and kind. If you violate the Oculus Code of Conduct, your access to the developer forums may be revoked at the discretion of Oculus staff.

Android studio error: Process 'command 'python'' finished with non-zero exit value 1

ejonathanlindgrenejonathanlindgren Posts: 13
NerveGear
edited April 22 in Audio SDK Development
I have been developing successfully for months on my OculusGO. But then suddenly yesterday, when I was building my project, it failed with the error message

Process 'command 'python'' finished with non-zero exit value 1
I had not done anything, not changed any code, not updated Android Studio. I reinstalled Android Studio, but I still get this error message, even when I try to build the VrCubeWorldNativeActivity sample. I am really lost here. (The full error log can be found in my stackoverflow question https://stackoverflow.com/questions/55787482/android-studio-process-command-python-finished-with-non-zero-exit-value-1 )

Moreover, I also now tried to download the latest Oculus Mobile SDK to see if that would work better (I was using version 1.18), but I also fail to build the VrCubeWorld sample in the latest SDK version, but instead I get the error

Task 'assemble' not found in root project 'OculusRoot'.

Does anyone know how to solve these problems?

Edit: Seems like I put this in the wrong sub forum. I reposted it in "general development", please delete this discussion as i seem unable to do so
Sign In or Register to comment.