Is Unity5.6.6f2 still supported for OculusGo development? — Oculus
Welcome to the Oculus Developer Forums!

Your participation on the forum is subject to the Oculus Code of Conduct.

In general, please be respectful and kind. If you violate the Oculus Code of Conduct, your access to the developer forums may be revoked at the discretion of Oculus staff.

Is Unity5.6.6f2 still supported for OculusGo development?

kurtdekkerkurtdekker Posts: 1
NerveGear
edited May 15 in Unity Development
EDIT: disregard question below, I finally found the fine print answer:

"The minimum supported version for Oculus development is Unity Editor version 2017.4.11f1."

Sigh. Thanks anyway.







Just picking up development again after a six month hiatus and it appears the current Oculus SDK is no longer compatible with Unity5.

This is the current link I tried:

https://assetstore.unity.com/packages/tools/integration/oculus-integration-82022

Is Unity5 still usable for OculusGo development?
Tagged:
Sign In or Register to comment.