Welcome to the Oculus Developer Forums!

Your participation on the forum is subject to the Oculus Code of Conduct.

In general, please be respectful and kind. If you violate the Oculus Code of Conduct, your access to the developer forums may be revoked at the discretion of Oculus staff.

Unity Build and Android device is not responding with Quest

davedevdavedev Posts: 5
Brain Burst
I am on macOS 10.13.16 using Unity 2019.1.8f1 and get an "Android device <device num> is not responding" error. See attached. Developer mode is enabled on the Quest. Any ideas how to fix? I've tried a new cable because it initially wasn't finding the device at all.

Comments

  • davedevdavedev Posts: 5
    Brain Burst
    Figured it out myself. For the first build on the Quest I initially missed the confirm connection dialog on the Quest. Noticed it, confirmed, and the build now loads.
  • DinnoOculusDinnoOculus Posts: 3
    NerveGear
    I have no confirm connection dialog on Quest... even after re-plug the cable. what can I do?
  • AGTDigitalAGTDigital Posts: 19
    Brain Burst
    I have no confirm connection dialog on Quest... even after re-plug the cable. what can I do?
    Hello,

    Is your headset in developer mode ?
  • brianellissoundbrianellissound Posts: 1
    NerveGear
    Hello! I'm having a similar issue. Device is in developer mode, I've tried unplug and replugging in the cable, as well as restarting both the computer and the device. What other options do I have?
Sign In or Register to comment.