Welcome to the Oculus Developer Forums!

Your participation on the forum is subject to the Oculus Code of Conduct.

In general, please be respectful and kind. If you violate the Oculus Code of Conduct, your access to the developer forums may be revoked at the discretion of Oculus staff.

Unable to add a new user to a release channel

mattbenicmattbenic Posts: 27
Brain Burst
I'm trying to invite a new user to one of our release channels (for mobile/go), which we've done many times before. I've added the recipient's email, they received the invite clicked on the link to accept the invite, but are getting an error message ("Oops! Something went wrong. Please make sure that your URL is correct."). I've tried with two different apps, and it's happening on both. I tried two different browsers as well. They're logged into their oculus account before clicking the link.

Is anyone else seeing this at the moment?

Comments

  • animandianimandi Posts: 1
    NerveGear
    Hi, yes i have the same issue
  • Steve-TransfrVRSteve-TransfrVR Posts: 2
    NerveGear
    We also have this issue.
  • TSDeveloperTSDeveloper Posts: 2
    NerveGear
    edited October 10
    We are experiencing the same issue on our end as well. We've tested this across many different accounts and have not been able to accept invites. Oculus, is this something you are working to fix on your end?
  • robstemmrobstemm Posts: 1
    NerveGear
    I'm also seeing this issue. This seems like something isn't working correctly with the Oculus release channel system.
  • ruud3DVruud3DV Posts: 20 Oculus Start Member
    Yes, same problem here
  • ruibalp-oculusruibalp-oculus Posts: 7 Oculus Staff
    edited October 10
    Hi all, we're aware of the issue and the fix is currently being deployed.  We expect it to finish deployment in the next 1-2 hours.

    Edit: deployment is taking a bit longer than expected.  I will post an additional reply once it goes through.
  • ruibalp-oculusruibalp-oculus Posts: 7 Oculus Staff
    According to our logs, the change finished deploying at 6:39 PM.  Invite verification error logs have dropped to zero and our manual testing has been successful.  Existing (and newly generated) invite links should resume working.

    If you have any ideas for how we can improve release channels, feel free to comment or PM me.
  • mattbenicmattbenic Posts: 27
    Brain Burst
    @ruibalp-oculus just a delayed thanks for sorting this out. 

    Out of interest, is there a site or twitter feed or something we can follow for service status?
  • stephenscholzstephenscholz Posts: 3
    NerveGear
    We are experiencing this same thing now.
  • jeffrey.yinjeffrey.yin Posts: 1
    NerveGear
    edited November 7
    We're having the same issue. Is this a known issue, and are there any estimates on when it will be resolved?
Sign In or Register to comment.