IMPORTANT:

All Oculus Quest developers MUST PASS the concept review prior to gaining publishing access to the Quest Store and additional resources. Submit a concept document for review as early in your Quest application development cycle as possible: https://developer.oculus.com/quest-pitch/

For additional information and context, please see "Submitting Your App to the Oculus Quest Store".
Welcome to the Oculus Developer Forums!

Your participation on the forum is subject to the Oculus Code of Conduct.

In general, please be respectful and kind. If you violate the Oculus Code of Conduct, your access to the developer forums may be revoked at the discretion of Oculus staff.

Display problems on Oculus Quest (Help me please!)

When I open any project on Oculus Quest a part of the virtual world appears with the wrong colors as in the photo.

It does not happen systematically, sometimes there is no problem and it occurs later as soon as I start to insert elements or blueprints.

I use the Unreal engine version 4.23.0 and Oculus updated to the latest version.

I use Blueprint-based projects with a pre-configured virtual reality template.

Thank you for any help you can give me to solve this problem!



Comments

  • Mendez5721Mendez5721 Posts: 1
    NerveGear
    I have been having the same exact issue! I have noticed that sometimes rebuilding the lighting will work to solve it but then it reverts back to that state later. Also when it comes to those green squares in the third picture. I noticed it happens when i have the Guardian Space enabled. I hope someone can shed some light on a fix soon!
  • Delemir78Delemir78 Posts: 3
    NerveGear
    I tried to move the camera from the starting point and this chromatic aberration disappeared but then reappeared.

    I hope in the help of some holy benefactor !!!
  • OcubrickOcubrick Posts: 9
    NerveGear
    I have same issues. I sometimes get the green squares on the walls, black textures instead of proper textures for meshes, weird red triangles combined with black for some textures. 
  • eiken-engelgaardeiken-engelgaard Posts: 2
    NerveGear
    got the same issue, 
    it keeps happening whenever i put a material on any objects, or if the nav volume is moved. Would be amaizing if anyone could help  :)
  • eiken-engelgaardeiken-engelgaard Posts: 2
    NerveGear
    edited January 21
    Hey I think I figured it out, if you launch by the book then it works with out black/red and green glitches 

Sign In or Register to comment.