Welcome to the Oculus Developer Forums!

Your participation on the forum is subject to the Oculus Code of Conduct.

In general, please be respectful and kind. If you violate the Oculus Code of Conduct, your access to the developer forums may be revoked at the discretion of Oculus staff.

I don't have "more setting" button to enable "developer mode"

Hi,

I tried to find the "more setting" option so i could turn on the "developer mode" option.
But i don't have it.

I am using Galaxy S9 plus as a mobile device.
Oculus quest as VR device.

And there is no such option as "more settings".

Someone can help me figure it out?

Thanks. 

Comments

  • JeffNikJeffNik Posts: 110
    Art3mis
    edited December 2
    On my S9+, the developer mode option wasn't visible by default, either. I found an article that said to go into the phone settings, find the phone info section, and tap on a specific piece of info for a specific number of times. I believe it was: tap on the android version number 7 times, but either or both of those could be wrong. After getting it right, it displayed a message saying "you are now a developer!" or something similar, and then the developer settings became available. You should be able to google using that info and find what you need. Good luck! :-)

  • hoang.viet.900hoang.viet.900 Posts: 6
    NerveGear
    You have to download oculus app on your pc or your phone. Then you pairing your VR headset on that app . At option "more setting" you will be able to active developer mode.
  • ofir.nahmani.39ofir.nahmani.39 Posts: 3
    NerveGear
    You have to download oculus app on your pc or your phone. Then you pairing your VR headset on that app . At option "more setting" you will be able to active developer mode.
    Hi, 
    Thanks but it exectly what i tried to do..
    And i don't have "more settings"..
    Its not there...
  • ofir.nahmani.39ofir.nahmani.39 Posts: 3
    NerveGear
    JeffNik said:
    On my S9+, the developer mode option wasn't visible by default, either. I found an article that said to go into the phone settings, find the phone info section, and tap on a specific piece of info for a specific number of times. I believe it was: tap on the android version number 7 times, but either or both of those could be wrong. After getting it right, it displayed a message saying "you are now a developer!" or something similar, and then the developer settings became available. You should be able to google using that info and find what you need. Good luck! :-)

    Hi,
    Thank you, i did it...but what about the developer mode in the oculus app ? And not in in the mobile ? How they related ?
  • hoang.viet.900hoang.viet.900 Posts: 6
    NerveGear
    You have to download oculus app on your pc or your phone. Then you pairing your VR headset on that app . At option "more setting" you will be able to active developer mode.
    Hi, 
    Thanks but it exectly what i tried to do..
    And i don't have "more settings"..
    Its not there...
    If you don't have more settings maybe you should reset and pairing your VR headset agian. It's had to be there under "controllers battery remaining  :s Good luck
  • heynewtheynewt Posts: 18
    NerveGear
    Check to see if the Oculus Quest listed in the app just says "Nearby".  If it just says nearby you won't see the "more settings" option. You have to click on it again and make sure it says "Connected".  You have to enable Bluetooth to connect to the Quest.
Sign In or Register to comment.