Welcome to the Oculus Developer Forums!

Your participation on the forum is subject to the Oculus Code of Conduct.

In general, please be respectful and kind. If you violate the Oculus Code of Conduct, your access to the developer forums may be revoked at the discretion of Oculus staff.

Need help witth Rift S!

johnny.wloszczynajohnny.wloszczyna Posts: 2
NerveGear
Hello! I have tried everything! I have bought every usb hub posible I have done the device manager thing .I have done the power management thing with disabling and I have restarted it . Tried rebooting oculus and also reinstalled oculus app. I have adjusted the plug on the headset and I also by accident removed the headset and now cant re add it . I used to have the power surge alert but not anymore . It should be working fine I have had 0 issues until I removed the usb hub one time and when trying it again hours later it didn't work. I have a updated graphics card that meets system requirements and has a good working display port and that is plugged in and working . I have tried everything and need help! Please help me someone!!! 
Tagged:

Comments

Sign In or Register to comment.