Welcome to the Oculus Developer Forums!

Your participation on the forum is subject to the Oculus Code of Conduct.

In general, please be respectful and kind. If you violate the Oculus Code of Conduct, your access to the developer forums may be revoked at the discretion of Oculus staff.

Disable Developer Mode

chicken_nugget18chicken_nugget18 Posts: 1
NerveGear
Hello everyone! I recently got a new Oculus Quest and I am in love with it. I enabled developer mode to get rid of the guardian, but now I want to disable it because I want to use Oculus Link with my PC. However, I hear that developer mode makes it so that Oculus Link doesn't work. I tried to disable developer mode with the Oculus app on my phone and I unticked the switch, but when I did, nothing happened on my Quest. I tried a factory reset, but that did not work. So, because of this I have two questions. First, does Oculus Link work with Developer Mode on? I'm just curious because maybe this is not the issue. Second, How do I disable developer mode? I want to figure out what's going wrong so I can fix it. Thank you for the support!
Sign In or Register to comment.