IMPORTANT:

All Oculus Quest developers MUST PASS the concept review prior to gaining publishing access to the Quest Store and additional resources. Submit a concept document for review as early in your Quest application development cycle as possible: https://developer.oculus.com/quest-pitch/

For additional information and context, please see "Submitting Your App to the Oculus Quest Store".
Welcome to the Oculus Developer Forums!

Your participation on the forum is subject to the Oculus Code of Conduct.

In general, please be respectful and kind. If you violate the Oculus Code of Conduct, your access to the developer forums may be revoked at the discretion of Oculus staff.

Fixed Foveated Rendering on Game Ports

I am somewhat involved in the Dr. Beef game ports (Quake, Quake 2, Half life, RTCW, Doom 3). I am trying to ascertain why it is not possible to switch on FFR, or rather it has no effect.

For starters I have been setting the FFR level via ADB. I have been able to get this to work in Oculus home and other Apps (Unity etc) so know how to detect it (I use the highest setting). However in all of the ports there is no change at all. My understanding from reading the SDK documents is that this should just work. Is there something special in the rendering we need to enable for this to happen? 
Sign In or Register to comment.