Pro Tools 11 and Spatializer plug in — Oculus
Welcome to the Oculus Developer Forums!

Your participation on the forum is subject to the Oculus Code of Conduct.

In general, please be respectful and kind. If you violate the Oculus Code of Conduct, your access to the developer forums may be revoked at the discretion of Oculus staff.

Pro Tools 11 and Spatializer plug in

Hi there. I'm very new to this so forgive me. I've been working with sound for over 20 years but I'm about to start my first VR project, so I might have a few questions coming up! I've hit a bit of a stumbling block early on though. Pro Tools is refusing to work with the Oculus Spatializer Plug In. Is the plug in not yet compatible with PT 11? I'm using PT 11.2.1.

Pro Tools scans for plug ins, finds it, and then gives a message saying it is not a valid 64 bit AAX plug in. 


Comments

  • petergiokarispetergiokaris Posts: 170 Oculus Staff
    Hi there, it's great to hear you are starting your first VR project!

    Quick question, are you running on Windows or OSX?
    Peter Giokaris
    Senior Software Engineer
Sign In or Register to comment.