Welcome to the Oculus Developer Forums!

Your participation on the forum is subject to the Oculus Code of Conduct.

In general, please be respectful and kind. If you violate the Oculus Code of Conduct, your access to the developer forums may be revoked at the discretion of Oculus staff.

Camera Calibration Tool (for mixed reality) seems broken with 1.27 update (6/12/18)

GreysonPurcellGreysonPurcell Posts: 1
NerveGear
edited June 2018 in General Development
Just curious if anyone else is doing mixed reality capture and have encountered problems with the latest update. I had to move and re-calibrate my camera (using the CameraTool.exe utility app). The marker detection portion works fine. But I can no longer tag the placement of the headset - it appears the buttons on the Touch controllers are not being recognized (neither X or A buttons do anything). When you look inside the headset, it also appears the CameraTool app is hanging up the Rift - and all you see is the generic app load screen with the words "Loading...."

I realize very few people probably use the mixed reality features, but if so, I'd love to hear if it's working for you.

Comments

  • NinjaGGNinjaGG Posts: 229 Oculus Staff
    @PurcellTDL

    Welcome to the Oculus Developer Forums!

    Let me inquire with our internal team about this issue. Once I receive a reply, I'll update you here.
    If you need immediate help or want additional support/context on an issue you are having with our platform or integrations:

    1. Gather any and all logs, screenshots, and version numbers of relevant software (Oculus SDK, engine, etc.)
    2. Please submit a ticket here (include what you've gathered in step 1).
    3. Tag me @NinjaGaijin once you have done so!
  • SmallpolySmallpoly Posts: 19
    NerveGear
    I'm actually having the exact same issue here - I get as far as the HMD part but when I align to the box nothing happens, nor when I press x or a on an active controller.

    Is it possible that if a room is too bright that could cause issues during calibration? I'm going to try again when it's dark outside so I have some more control over that.

    I've been doing some youtube stuff with the rift lately (and want to be able to film some things for work), so I'd really love to be able to add this to my toolset.
  • DekuBrandonDekuBrandon Posts: 1
    NerveGear
    I'm having the same issue as well where the calibration goes fine until it is time to align the HMD. Button presses are non-responsive. If anyone finds a solution I'd love to experiment with the mixed reality capture mode.
  • korzen303korzen303 Posts: 3
    NerveGear
    I confirm the above problem. Lost half a day trying to set-up the MRC. Still stuck on the camera calibration because of this!
  • codegradcodegrad Posts: 7
    NerveGear
    Where do I find the download link to cameratool.exe?
  • dj3baasdj3baas Posts: 1
    NerveGear
    I am still having this issue on Runtime 1.32. HMD alignment is not working.
  • monozoomonozoo Posts: 3
    NerveGear
    Was anyone of you able to solve the problem back then? Playing with the new capture tools for oculus quest and get stuck with the exact same hmd align part.
  • jeremy.suinijeremy.suini Posts: 1
    NerveGear
    Hi,

    I tried by my side but when I launch the OVRCameraCalibration.bat I have this issue : Unable to create HMD. -1007 -- ovr_Create: No HMD attached.

    Do you know why ? The HMD and the PC are connected on the same network of course.
  • fgbowie01fgbowie01 Posts: 1
    NerveGear
    Hi,

    I tried by my side but when I launch the OVRCameraCalibration.bat I have this issue : Unable to create HMD. -1007 -- ovr_Create: No HMD attached.

    Do you know why ? The HMD and the PC are connected on the same network of course.
    I am having the same issue. Any resolution?
Sign In or Register to comment.