Welcome to the Oculus Developer Forums!

Your participation on the forum is subject to the Oculus Code of Conduct.

In general, please be respectful and kind. If you violate the Oculus Code of Conduct, your access to the developer forums may be revoked at the discretion of Oculus staff.

Osig generator down?

LollolinkLollolink Posts: 2
I need an oculus signature file for test my vr app on my device but i notice that the link:


doesn't work.

Can I do anything to take this key from other sources? Or anyone can help me?

Thank's you all!


  • GearVRBFGearVRBF Posts: 1
    I have the same problem... the link is down for some reason.
  • cmbconcretefirecmbconcretefire Posts: 1
    Nope. Still not working. Just spins and spins. 
  • stef07stef07 Posts: 3

    I checked a few times in the last few days and it is always down.....rather pathetic I have to say

  • CadpeopleCadpeople Posts: 5
    edited December 2018

    I have this problem now, no matter what browser I use.  Actually, it moves on, but then immediately redirects me to the osig generator page.

    I don't really have time to take a screenshot, because it happens so fast, so I can't provide you with much evidence. Would you like a small recording on a more private line of communication?

    Any updates on this matter?

    Also, my firm has another account that I also tried with ([email protected]), but with no luck.
  • DenisIcarosDenisIcaros Posts: 2
    I can confirm it.
    Tried it with IE, Chrome, Edge and FireFox.

    Everytime I type in the signiture ID and click on download it just refreshes the site und nothing happens.
    Tried it also with a couple of hours in between, still not working.
  • baroquedubbaroquedub Posts: 9
    Same here. Tried Chrome, Firefox Edge, tried different PCs and different IP addresses. enter device ID, click 'Download file' and page just reloads.
Sign In or Register to comment.