Welcome to the Oculus Developer Forums!

Your participation on the forum is subject to the Oculus Code of Conduct.

In general, please be respectful and kind. If you violate the Oculus Code of Conduct, your access to the developer forums may be revoked at the discretion of Oculus staff.

Uploaded builds can't get past "Running"

Hi, when we uploaded our latest build to the dashboard on Tuesday, the tests seemed to get stuck, saying "Running" for a whole day. I assumed the test process had broken, and tried uploading the build again, hoping the restart would fix it, but got the same result. To prove the problem wasn't at our end, I also tried uploading an older build, which had worked before, but got the same result. It seems we can no longer upload anything successfully?

We have had our app released on Oculus early access since June, and we haven't seen this problem before.


  • P2P2 Posts: 2
    we have the same problem new builds seems to be stuck at the malware test stage (AKA "Running"), its been 24 h now.
  • treeviewstudiostreeviewstudios Posts: 39
    Brain Burst
    try uploading the same build and remove some dlls , so you can spot which file is bugging the process.
Sign In or Register to comment.