Plugin OVRLipSync failed to load ... — Oculus
Welcome to the Oculus Developer Forums!

Your participation on the forum is subject to the Oculus Code of Conduct.

In general, please be respectful and kind. If you violate the Oculus Code of Conduct, your access to the developer forums may be revoked at the discretion of Oculus staff.

Plugin OVRLipSync failed to load ...

pixelsonicpixelsonic Posts: 4
NerveGear
Hi, I´m trying to get the OVRLipSync plugin to work in Unreal Engine 4.20.03 but I´m always getting the same error message. I´ve installed the plugin as described in the documentation, inside of the plugins folder. I even tried to use different locations or folders, but none worked. Maybe it´s because Unreal is not installed at the default location, but at a different location (C:\Unreal\UE_4.20\Engine\Plugins in my case) ? 
Any help would be appreciated.

Thanks,
Martin

Tagged:

Comments

  • NeontopNeontop Posts: 209 Oculus Start Member
    Hi @pixelsonic did you tried that approach:
    • Alternatively, you can open the OVRLipSync.uproject with Unreal Engine.

  • pixelsonicpixelsonic Posts: 4
    NerveGear
    Thanks, I tried this as well, but it forced me to recompile the OVRLipSync plugins, which also didn´t work. I´d prefer to have the plugin pre-installed as described to work with it. 
    Any more ideas ? Someone from the Audio developers team ? 
  • NeontopNeontop Posts: 209 Oculus Start Member
    edited March 12
    Hi @pixelsonic, I tried the plugin with the Oculus UE4 distribution and I didn't had any problems. 

  • pixelsonicpixelsonic Posts: 4
    NerveGear
    Thanks. Sure, I believe many don´t have problems, but that doesn´t solve my problem. I´m sure it´s not a user error, unless I´m overseeing something very obvious. I´ve made a quick video on how I try to install and which errors appear: 
    https://www.dropbox.com/s/y8k75bgxqo9pbe6/2019-03-12_OVRLipsync_UE4_error.mp4?dl=0

    There must be a solution to this ... ???

  • leonhardt.zhaoleonhardt.zhao Posts: 2
    NerveGear
    Thanks. Sure, I believe many don´t have problems, but that doesn´t solve my problem. I´m sure it´s not a user error, unless I´m overseeing something very obvious. I´ve made a quick video on how I try to install and which errors appear: 
    https://www.dropbox.com/s/y8k75bgxqo9pbe6/2019-03-12_OVRLipsync_UE4_error.mp4?dl=0

    There must be a solution to this ... ???

    Have you solve this? I think i came with the same problem. I do as the documentation said but was told to recomplie the plugin and failed. I tried both 4.21 and 4.20. Can any one help? 
Sign In or Register to comment.