Welcome to the Oculus Developer Forums!

Your participation on the forum is subject to the Oculus Code of Conduct.

In general, please be respectful and kind. If you violate the Oculus Code of Conduct, your access to the developer forums may be revoked at the discretion of Oculus staff.

Hands Not Showing Up in Unity

I have imported the Oculus Integration from the Unity Asset store. I have instantiated the OVRPlayerController and placed the LocalAvatar in TrackingSpace. When I run the application in play mode the avatars hands do not appear. I have also tried the instructions listed here: https://developer.oculus.com/documentation/avatarsdk/latest/concepts/avatars-gsg-unity/?locale=en_US#adding-an-avatar-to-the-scene dragging the LocalAvatar directly into the hierarchy window. Again the hands do not appear. I know the remotes inputs are working because I can start the application from the controller. Also I do not get any errors or messages from Unity. Any help would be greatly appreciated. 

Side note: I have tried restarting both Unity and Oculus multiple times, and have reimported the Oculus Integration from the Unity Asset Store multiple times. 


Comments

Sign In or Register to comment.