Avatar

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Badges

First Anniversary5 Likes10 CommentsName DropperFirst Comment

Badges

First Anniversary5 Likes10 CommentsName DropperFirst Comment

undef_dev

NerveGear
New To The Forum? Click Here To Read The How To Guide. -- Developers Click Here.

undef_dev
NerveGear

About

Username
undef_dev
Joined
Visits
53
Last Active
Roles
No Roles
Points
29
Badges
5
Posts
19
Badges
5

Activity

  • Cyberben3d
    In the new update (Oct 2018 139090.3070.0) There is now an option to turn off auto-sleep and disable proximity sensor which is awesome, but I can no longer get apps to auto-launch on boot up using the Android manifest. I also tried installing the KioskMode demo https://oculusgokioskmode.tweaklab.org/ but it doesn't work either with the new update. I just get an error message: Oculus System has Stopped! and I tried installing it a couple times. Looks like they gave us some of what we asked for but also broke our work-arounds :(
    October 13
    • undef_dev
      undef_dev
      hey thank you for this information. i just installed the kioskMode on a factory-reseted go with newest update, but it was working fine. also this new "auto-sleep" feature is great. perhaps you have some corrupted settings on your headset? did you tried a factory reset? let me know. (please use the contact form on our page.)
Avatar

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Badges

First Anniversary5 Likes10 CommentsName DropperFirst Comment

Badges

First Anniversary5 Likes10 CommentsName DropperFirst Comment