Avatar

¡Bienvenido/a!

Pareces nuevo por aquí. Si quieres participar, ¡pulsa uno de estos botones!

Medallas

Primer Aniversario 5 Me gustaFotogénico5 ImpresionantePrimer Comentario

Medallas

Primer Aniversario 5 Me gustaFotogénico5 ImpresionantePrimer Comentario

Garvos

NerveGear

Garvos
NerveGear

Acerca de

Nombre Usuario
Garvos
Se unió el
Visitas
5
Último Activo
Roles
No hay funciones.
Puntos
38
Medallas
5
Publicaciones
6
Medallas
5

Comentarios

  • No firewalls/anti-virus turned on, but I keep having trouble connecting to the oculus servers(Home, Store, etc), and for some reason including connecting to these forums. It maybe works once in fifteen to twenty tries. I'm only having issues connect…
  • I have the same problem. White listing/ turning off all anti-virus and or firewalls does nothing. I only had one temporary fix and that was uninstalling all oculus software only to have the problem return after an update.
  • I'm still looking for a solution. Firewalls are turned off and no anti virus on. Only connects randomly and very briefly.
  • Cheers! Turning off windows defender appears to have worked. Edit: It appears that was a coincidence, and it just happened to work at that time. I'm back to the same issue with WD still turned off.
  • Still might fiddle with it a bit, but I'm happy with it overall. 
Avatar

¡Bienvenido/a!

Pareces nuevo por aquí. Si quieres participar, ¡pulsa uno de estos botones!

Medallas

Primer Aniversario 5 Me gustaFotogénico5 ImpresionantePrimer Comentario

Medallas

Primer Aniversario 5 Me gustaFotogénico5 ImpresionantePrimer Comentario