Écran Oculus s'allume s'éteint en boucle

HarkeynHarkeyn Messages 2
NerveGear

Bonjour à tous,

J'ai fait l'acquisition d'un casque Oculus suite au black friday. Cela faisait longtemps que je voulais me lancer dans l'aventure.
J'ai "piqué" la carte graphique de ma femme (GTX 980 Phantom de chez Gainward) pour pouvoir le faire tourner.

Première surprise à l'installation : prise mini-hdmi, dvi ou mini displayport sur la GTX980. Du coup j'achète un adaptateur ( https://www.amazon.fr/gp/product/B07BBFR1FJ/ref=oh_aui_detailpage_o00_s01?ie=UTF8&psc=1 )
Pendant ce temps, je teste le rift sur le pc de ma femme sur lequel j'ai remonté mon ancienne CG : une Sapphire Vapor-X 3Go DDR3. L'ordi a galéré mais j'ai déjà pu essayer la VR... et le casque.

Adaptateur reçu, je branche le casque sur la GTX 980 et je lance la config. Tout se passe bien jusqu'au moment d'enfiler le casque : la diode à l'intérieur passe du blanc à l'orange de manière irrégulière, j'ai le son et pas l'image sauf par intermittence. Je m'en vais vérifier si le Rift est bien reconnu dans le programme Oculus : c'est bon. Puis dans le panneau Nvidia : pas d'Oculus en vue... juste mes deux écrans.

J'ai un i7-4770K, W10, 16go de RAM, les touchs et les deux capteurs forcément...

Toute idée est la bienvenue et je commence à devenir comme un lion en cage... Merci infiniment.


Réponses

  • EpinetteEpinette Messages: 1
    NerveGear
    Ton adapteur doit être passif,il faut un adapteur actif.

  • jmbleuetjmbleuet Messages 22
    NerveGear
    hello Harkeyn
    je pencherais vers l' alim  , je ne sais pas ce que tu as , mais elle doit être assez puissante ( 450 /500/550  semble être un minimum en fonction de ton équipement  ..450 si tu n'as que la CG  et un disque dur ..)

    mais c 'est surtout la tenue en tension que ton alim doit avoir ....  une certifiée gold
    j avais une advance 750 w  et on m a dit ..ton advance ne tient pas la charge et effectivement ça bootait sans arrêt alors que javais passé le test hardware

    après j 'ai eu une svga g2 gold 550 w  achetée neuve mais que jai fait tester au bout de 3 semaines de galère , par un technicien qui m 'a dit illico en la testant , ok elle est neuve mais elle  un problème sur le 12 v et sur le temps de réponse

    bref il faut une bonne CG ( tu l'as ) et une bonne alim , entre autres
    et adaptateur est apparemment aussi en cause d 'après Epinette
    on recommande corsair , seasonic , svga

  • vinceharleyvinceharley Messages: 1
    NerveGear
    décembre 2018 modifié
    Bonjour,

    J'ai le même soucis , mon rift date d'un an à peu prêt et entre temps j'ai changé de config  je suis passé sur sur un Asus rog I7 7700,32go de RAM avec rtx 2080 TI pas moyen de jouer avec mon rift, l’écran clignote...je ne peux le brancher qu'en dysplay port (avec un câble dysplay to HDMI ) car j'utilise la sortie HDMI principale de la carte pour mon ampli home cinéma. Mais rien alors que sur mon ancienne config avec gtx 1080 ti tout était bon (elle possédait plusieurs HDMI). y a t'il un problème de compatibilité? J'ai tout essayé comme branchement, USB c, différents adaptateurs passif et actif..rien...
    J'ai même passer commande d'un nouveau câble HDMI, USB pour le rift au cas où il serait blessé dedans a force d’être "tordu"

    Bien cordialement

    Vince
  • jmbleuetjmbleuet Messages 22
    NerveGear
    ok Vinceharley , la galère
    et côté alim , c'est ok ? on m a dit que c'est plus un problème de tenue de charge que de puissance
    on m  dit que mon ancienne advance 750 w , c 'est ok pour la bureautique mais nul pour les jeux même avec 750 w

    j avais tout ok sauf l alim ..d 'où plantages dès que j allumais le rift
    mais pas de bol la super alim neuve que j ai commandée ( evga g2 550 w certifiée gold ) avait un défaut
Connectez-vous ou Inscrivez-vous pour répondre.