Gros problème Oculus Rift S

Adeki_FRAdeki_FR Messages: 3
NerveGear
Modifié (26 janv.) dans Français Général
Bonjour, je me tourne vers le forum car j'ai déjà demander de l'aide au support oculus mais ils me répète sans cesse de rebrancher les câble relancer ou re installer l'application oculus .... Se qui ne fonctionne pas du tout, alors voilà j'ai acheter un casque rift S ya 2 mois au début tout fonctionner ni quel aucun problème de tracking ou quoi que ce sois et depuis 1 mois lorsque je le branche j'ai droit à plusieurs erreur :
- "Pas de connexion displayport"
- "Les capteurs ne peuvent pas suivre votre casque"
- "Erreur matériel veuilles redémarrer l'application oculus"
- "Aucun audio pour le casque " (Pourtant j'ai quand même du son et de l'immage dans le casque pendant un certain temp)
Voilà le plus souvent ces ces quatre erreurs qui revienne mais la plus récurrente ces : "pas de connexion displayport",  par contre jamais d'erreur avec mon port usb 3.0
a part quand il me dit que les capteurs ne suivent pas le casque mais cette erreur viens asse rarement et elle repart aussi vite qu'elle est venue .

Ma config :
- Processeur intel core i5-6500
- Carte graphique GeForce GTX 1070 EX KFA2 1070 8GB DDR5
- 16 go de ram DDR4

A priori j'ai la config requise, j'ai déjà mis à jour tout mes drivers usb et graphic, mon bios, ma version window 10, les drivers de l'app oculus j'ai 3 port displayport j'ai essayer les 3, 20 fois mais ces toujours la même chose et l’accès à la caméra est autorisée dans window .

Ensuite parfois sa fonctionne (même si la sa fait un moment que sa na pas fonctionner) puis des que je met le casque et je bouge un peu hop plus d’image et "pas de connexion displayport" .
J'ai essayer le "cannal testing" aussi la version bêta mais toujours pareil...
Voilà je crois que je vous est a peu près tout détailler, une dernière chose le câble de mon casque forcément est un peu entortiller à certain endroit régulièrement je le remet droit mais il s'entortille toujours puisque quand je jouer je bouger pas mal je sais pas si sa viens de la . Voilà j'espère que quelqu'un aura une idée ou un membre du staff , cela fait plus de semaine que chaque jour je passe 2 heures à chercher une solution en testant plusieurs chose mais rien y fait . Merci du temp que vous m'accorder à ceux qui me répondrons bonne journée .


PS : Je viens de me souvenir que sa mes déjà arrivé aussi un Blue screen error lorsque je branche mon câble displyaport avec "nvlddmkms.sys" depuis j'ai re installer le bordel alors sa ne m'arrive plus mais j'ai eu ce problème 2 fois .

Réponses

  • cigaremoodscigaremoods Messages: 314
    Nexus 6
    Modifié (26 janv.)
    Bonjour,

    nvlddmkms.sys = problème carte graphique Nvidia. Il s'agit d'un fichier Microsoft fournit à Nvidia. ce fichier est en intéraction avec d'autres fichiers, donc très délicat à réparer.

    il se trouve : 

    Il est peut-être en mauvais état. cela arrive de temps en temps.

    Ci-dessous une adresse expliquant ce problème et LES façons de réparer. Je ne garantie rien car je n'ai pas eu à tester ces procédures, donc ... attention, ces procédures ont l'air d'être à jour car d'octobre 2019.

    https://www.exefiles.com/fr/sys/nvlddmkm-sys/

    Mais si vous ne connaissez pas, avant peut être tenter de passer par le logiciel Nvidia "GeforceExperience" pour ré-installer le pilote via le site officiel Nvidia. Mais aussi tenter de désinstaller les pilotes par le panneau de configuration et réinstaller le pilote par GeforceExperience.

    https://www.nvidia.com/fr-fr/geforce/geforce-experience/

    Bon courage
    Cordialement




    MSI Z390 Gaming Pro Carbon AC, Intel core I9-9900K, MSI RTX 2080 TI Gaming X Trio 11go, Corsair DDR4 16go, SSD Samsung NVMe M.2 500go, SSD Samsung 2To 860 QVO,
  • Adeki_FRAdeki_FR Messages: 3
    NerveGear
    j'ai déjà essayer de le réparer et le re installer mais sa na rien changer ... la par exemple en ce moment même le casque fonctionne mais quand je le met sur la tête et que je bouge un tout petit peu il me ressort l'erreur "aucune connexion displayport" ....
  • Adeki_FRAdeki_FR Messages: 3
    NerveGear
    La aussi par exemple l'app me dit que tout est bon l'usb et le displayport, mais je n'ai pas d'immage dans le casque mais jai le son
  • cigaremoodscigaremoods Messages: 314
    Nexus 6
    Bonjour,

    SI vous avez scrupuleusement respecter les procédures ci-dessus.


    Il est nécessaire aussi d'envisager que c'est le matériel qui à un problème. Bien que l'écran bleu fait vraiement penser à un problème logiciel.

    Avez-vous la possibilité de brancher le casque sur un autre ordinateur? pour voir si le phénomène se reproduit aussi?
    Ou de brancher un autre casque sur votre ordinateur pour voir si le phénomène est le même.

    Cela permettra de définir si cela vient du casque ou de l'ordinateur, afin d'avoir une démarche dichotomique pour déceler où est l'erreur.

    Parfois les 2 branchements sur le casque lui-même sont mal faites. Il faut alors enlever la protection faciale du casque et débrancher les cables puis rebrancher correctement les 2 cables du casque.

    Voir cette vidéo, en anglais, mais les images sont assez explicites

    https://www.youtube.com/watch?v=-2Li18I24Q0

    Cordialement



    MSI Z390 Gaming Pro Carbon AC, Intel core I9-9900K, MSI RTX 2080 TI Gaming X Trio 11go, Corsair DDR4 16go, SSD Samsung NVMe M.2 500go, SSD Samsung 2To 860 QVO,
  • Spieler4Spieler4 Messages: 3
    NerveGear
    Bonjour! 
    Suite à erreur OVR88948175 j'ai modifié le registre de Windows 10 Home par la ligne de commande REG ADD "HKCU\Software\Oculus VR, LLC\Oculus\Librairies". 
    "Librairies" au lieu de "Libraries" car j'ai un Windows français. 
    J'ai pu ainsi accéder à la configuration d'un casque RIFT avec port HDMI mais le problème est que j'ai un RIFT S avec displayport. 
    Quelqu'un aurait-il la solution pour le RIFT S? 
    Merci à tous!
  • Dom-60Dom-60 Messages: 10
    Brain Burst
    Bonjour.
    Le support Oculus m'a répondu en m'indiquant quelques conseils dont celui de sactiver mon antivirus
    et Ho miracle !!! mon rift s refonctionne correctement.
    Si ça peut aider des personnes n'hésitez pas à partager ceci.

     Bonne soirée,cordialement.




  • cigaremoodscigaremoods Messages: 314
    Nexus 6
    Bonjour,

    Désactiver son antivirus !!! Cela ne devrait JAMAIS être conseillé.  >:) 

    Cela n'est pas digne de la part de développeurs professionnels.

    Cordialement

    Dom-60 a dit :
    Bonjour.
    Le support Oculus m'a répondu en m'indiquant quelques conseils dont celui de sactiver mon antivirus
    et Ho miracle !!! mon rift s refonctionne correctement.
    Si ça peut aider des personnes n'hésitez pas à partager ceci.

     Bonne soirée,cordialement.







    MSI Z390 Gaming Pro Carbon AC, Intel core I9-9900K, MSI RTX 2080 TI Gaming X Trio 11go, Corsair DDR4 16go, SSD Samsung NVMe M.2 500go, SSD Samsung 2To 860 QVO,
  • Dom-60Dom-60 Messages: 10
    Brain Burst
    Bonjour,
    Je désactive seulement Kaspersky Internet Security lorsque j'utilise mon casque et il reste toujours l'antivirus windows 10
    actif donc je suis encore protégé en jeu.

    Cordialement.




  • cigaremoodscigaremoods Messages: 314
    Nexus 6
    Bonjour,

    Toujours étrange la configuration d'un ordinateur!

    Moi aussi j'utilise Kaspersky Internet Secirity sur les 2 appareils sur lesquels je connecte mon Rift S. Et je ne rencontre pas ce problème bloquant.

    C'est a se tordre le cerveau, pourquoi un même logiciel sur un ordinateur ne réagit pas de la même façon que sur un autre ordinateur?, grand mystère  :*

    Cordialement


    Dom-60 a dit :
    Bonjour,
    Je désactive seulement Kaspersky Internet Security lorsque j'utilise mon casque et il reste toujours l'antivirus windows 10
    actif donc je suis encore protégé en jeu.

    Cordialement.





    MSI Z390 Gaming Pro Carbon AC, Intel core I9-9900K, MSI RTX 2080 TI Gaming X Trio 11go, Corsair DDR4 16go, SSD Samsung NVMe M.2 500go, SSD Samsung 2To 860 QVO,
  • DarkloloxDarklolox Messages: 10
    NerveGear
    Dom-60 a dit :
    Bonjour,
    Je désactive seulement Kaspersky Internet Security lorsque j'utilise mon casque et il reste toujours l'antivirus windows 10
    actif donc je suis encore protégé en jeu.

    Cordialement.

    Cherchez pas d'où vient le problème !!!

    Lorsqu'on utilise un antivirus autre que celui de Windows 10, celui-ci doit être obligatoirement désactivé pour éviter un conflit entre les deux antivirus.





Connectez-vous ou Inscrivez-vous pour répondre.