déconnexion clavier-souris avec rift S

Spectral-YodaSpectral-Yoda Messages: 3
NerveGear
bonjour à tous,
nouveau possesseur d'un rift S depuis 2 jours, je rencontre problème étonnant : la première fois que je l'ai branché j'ai réussi à l'installer et jouer à plusieurs jeu dont l'excellent Stormland, je l'enlève de ma tête il se met en veille de lui-même, puis quelques heures après quand je le reprend le simple fait de le bouger fait déconnecter le clavier, la souris, la manette xbox one (alors que les port sont toujours activés, vérifié avec une lampe usb). Du coup pas d'autre choix que de forcer l’arrêt du PC par le bouton physique.
Et depuis 2 jours j'enchaine les déconnexion clavier-souris-manette. Parfois j'arrive à jouer, parfois le simple fait de bouger le rift S fait tout bugger. j'ai vérifier toutes mes mises à jour, usb, bios, carte graphique etc. j'ai réparer l'oculus home, mais rien n'y fait.
Quelqu'un aurait une idée ?

Réponses

  • cigaremoodscigaremoods Messages: 225
    Nexus 6
    24 févr. modifié
    bonjour à tous,
    nouveau possesseur d'un rift S depuis 2 jours, je rencontre problème étonnant : la première fois que je l'ai branché j'ai réussi à l'installer et jouer à plusieurs jeu dont l'excellent Stormland, je l'enlève de ma tête il se met en veille de lui-même, puis quelques heures après quand je le reprend le simple fait de le bouger fait déconnecter le clavier, la souris, la manette xbox one (alors que les port sont toujours activés, vérifié avec une lampe usb). Du coup pas d'autre choix que de forcer l’arrêt du PC par le bouton physique.
    Et depuis 2 jours j'enchaine les déconnexion clavier-souris-manette. Parfois j'arrive à jouer, parfois le simple fait de bouger le rift S fait tout bugger. j'ai vérifier toutes mes mises à jour, usb, bios, carte graphique etc. j'ai réparer l'oculus home, mais rien n'y fait.
    Quelqu'un aurait une idée ?

    Bonjour,

    Un premier contrôle à faire, avez-vous bien inhibé le gestion de l'alimentation des USB, il faut décocher l'aurorisation de gestion par l'ordinateur.
    Cordialement


    MSI Z390 Gaming Pro Carbon AC, Intel core I9-9900K, MSI RTX 2080 TI Gaming X Trio 11go, Corsair DDR4 16go, SSD Samsung NVMe M.2 500go, SSD Samsung 2To 860 QVO,
  • cigaremoodscigaremoods Messages: 225
    Nexus 6
    24 févr. modifié

    Autre contrôle, cela est arrivé dernièrement à un autre utilisateur, avez-vous aussi contrôlé que la prise displayport est correctement enfoncée dans le logement femelle de la carte, parfois l'ajustement est un peu difficile, il faut être sur!

    Dernier contrôle plus compliqué à faire et seulement en dernier recours, contrôler que les câbles sur le casque lui-même sont bien enfichés dans leur logement : :s

    Video complète du mode opératoire : https://www.youtube.com/watch?v=-2Li18I24Q0




    MSI Z390 Gaming Pro Carbon AC, Intel core I9-9900K, MSI RTX 2080 TI Gaming X Trio 11go, Corsair DDR4 16go, SSD Samsung NVMe M.2 500go, SSD Samsung 2To 860 QVO,
  • Spectral-YodaSpectral-Yoda Messages: 3
    NerveGear
    bonjour cigarmoods,

    merci pour vos réponses :smile:

    Oui j'ai bien inhibé le gestion de l'alimentation des USB, et à priori le displayport est bien branché. En fait je pense que le problème vient de la sortie de veille, car cet après-midi en rentrant chez moi j'allume le PC, je mets le casque, il s'allume et je fais une heure de Stormland (j'adore ce jeu ^^), j'enlève le casque qui se met en veille tout seul, et quand je le reprends plus tard à nouveau le bug. J'ai réussi à connecter ma souris sur un autre port usb et en ouvrant le gestionnaire de périphérique et en déroulant "controlleur de bus usb" il me manquait la moitié des lignes. Donc la sortie de veille a déconnecté des bus usb. Et une autre chose bizarre est qu'en voulant éteindre le PC par windows (comme je fais toujours) windows et l'écran se sont bien éteints mais pas la tour, que j'ai dû forcer à s’éteindre.

    désolé si je m'attarde beaucoup sur les détails mais c'est pour donner le plus de pistes possibles

  • cigaremoodscigaremoods Messages: 225
    Nexus 6
    25 févr. modifié
    Bonjour,

    Désolé, mais il faut continuer à chercher en adoptant une démarche dichotomique afin de repérer d'où vient le problème.

    Est-ce un problème soft (logiciel) ou hard (matériel)

    Pour le hard, si vous aviez la possibilité de tester votre casque sur un autre ordinateur "ami" et de voir si le phénomène se reprouduit ou pas, cela permettrait de définir si le problème vient de casque ou de l'ordinateur. Sans cette expérience difficile de déterminer casque ou ordinateur. La désinstallation d'Oculus est facile à faire après le test. En indiquant votre compte utilisateur vous avez le droit de réinstaller gratuitement n'importe quel jeu sur ce nouvel ordinateur tant que votre autre ordinateur personnel n'est pas connecté à ce compte. D'ailleurs cette règle vaut aussi si vous possédez 2 ordinateurs. Ils peuvent coéxister, la seule règle un seul ordinateur doit être connecté au compte au moment de l'utilisation. N'essayez pas de créer un compte "bidon" là vous seriez obligé de racheter les jeux!!

    Pour le soft.
    les pilotes de tous les drivers sont-ils à jour? 
    Windows 10 a-t-il la dernière version?
    La carte graphique a-t-elle la dernière version?
    Faites un tour du coté du site Intel, il analyse votre système et vous propose une mise à jour de vos drivers si besoin
    De plus il vous donne une cartographie assez exhaustive de votre matériel.
    https://www.intel.fr/content/www/fr/fr/support/intel-driver-support-assistant.html
    Surtout pour la carte Wifi et bluetooth qui sont rarement à jour.

    Le démarrage rapide de Windows 10 après mise en veille est parfois hasardeux, voir si en désactivant si cela améliore les choses : paramètres/alimentation et mise en veille/paramètres d'alimentation supplémentaires/....désactiver le démarrage rapide.

    ce ne sont que quelques pistes.

    Sinon vous avez aussi le support Oculus pour ouvrir un ticket : https://tickets.oculusvr.com/hc/fr/requests/new
    Mais eux commenceront par mettre en cause votre configuration et votre matériel et vous demanderont aussi d'effectuer les démarches, contrôles des drivers, désinstallation/installation du logiciel Oculus.

    Bon courage
    Cordialement

    MSI Z390 Gaming Pro Carbon AC, Intel core I9-9900K, MSI RTX 2080 TI Gaming X Trio 11go, Corsair DDR4 16go, SSD Samsung NVMe M.2 500go, SSD Samsung 2To 860 QVO,
  • Spectral-YodaSpectral-Yoda Messages: 3
    NerveGear
    26 févr. modifié

    Bonjour cigaremoods,

    merci pour tous ces précieux conseils (un compte pour deux PC ça ça va m'être utile), surtout que l'un deux a l'air d'être la résolution de mon problème : en effet en désactivant le démarrage rapide comme vous me l'avez conseillé désormais tout marche bien !

    Et j'avais aussi ouvert un ticket mais effectivement leur première réponse à été d'incriminer mon antivirus …

    enfin bref je peux profiter de ce casque et ça fait plaisir :)


    merci encore,

    cordialement


  • cigaremoodscigaremoods Messages: 225
    Nexus 6
    Bonjour,

    Content que votre problème semble résolu.
    J'espère que vous pourrez profiter maintenat pleinement de votre casque.

    Mais ne vous étonnez pas de rencontrer éventuellement d'autres problèmes, le logiciel Oculus est en perpétuel évolution et reste instable.

    Cordialement

    MSI Z390 Gaming Pro Carbon AC, Intel core I9-9900K, MSI RTX 2080 TI Gaming X Trio 11go, Corsair DDR4 16go, SSD Samsung NVMe M.2 500go, SSD Samsung 2To 860 QVO,
Connectez-vous ou Inscrivez-vous pour répondre.