Mon pc redémarre dès 2 à 10 min dans le menu oculus

PapyyMoumouPapyyMoumou Messages: 8
NerveGear
voila mon mon pc redémarre quand je joue au casque... et n'importe quand, j'allume un jeu le pc redémarre directement, j'essaye steam vr, le jeu s'allume et 10 secondes après le pc redémarre tout seul, je vais sur youtube, rebellote, je joue un peu dans la piece oculus rift s, il redémarre encore, j'ai vérifier tout les driver, j'ai regarder si c'était pas mon pc qui surchauffer et non... je sais plus quoi faire... si quelqu'un à une solution j'aimerais la connaître ! j'ai eu l'oculus aujourd'hui...
Mots clés:

Réponses

  • cigaremoodscigaremoods Messages: 278
    Nexus 6
    6 mai modifié
    Bonjour,

    quelle est votre configuration? CG, CM, CPU...

    Avez-vous inhibé la gestion économie d'énergie des USB.



    Parfois aussi désactiver le redémarrage rapide de Windows 10 peut résoudre le problème.

    Avez-vous aussi contrôle la capacité de votre alimentation par rapport aux matériels installés de votre ordinateur?

    Cordialement

    PapyyMoumou a dit :
    voila mon mon pc redémarre quand je joue au casque... et n'importe quand, j'allume un jeu le pc redémarre directement, j'essaye steam vr, le jeu s'allume et 10 secondes après le pc redémarre tout seul, je vais sur youtube, rebellote, je joue un peu dans la piece oculus rift s, il redémarre encore, j'ai vérifier tout les driver, j'ai regarder si c'était pas mon pc qui surchauffer et non... je sais plus quoi faire... si quelqu'un à une solution j'aimerais la connaître ! j'ai eu l'oculus aujourd'hui...

    MSI Z390 Gaming Pro Carbon AC, Intel core I9-9900K, MSI RTX 2080 TI Gaming X Trio 11go, Corsair DDR4 16go, SSD Samsung NVMe M.2 500go, SSD Samsung 2To 860 QVO,
  • Pastaga05Pastaga05 Messages: 15
    NerveGear
    Cela m'a fait la même chose avec mon PC.
    il se trouve qu'Oculus link n'aimait pas l'overclocking de ma carte graphique.
    Je suis revenue à des paramètres plus bas, et de là, plus de problèmes.
    Des sessions de plus d'une heure en Vr sans crash pour ma part.
  • PapyyMoumouPapyyMoumou Messages: 8
    NerveGear
    J'ai une rtx 2080 gigabyte 8go, processeur amd ryzen 2700x et ma carte mere et une gigabyte x470 aorus gaming 5 wifi, et j'ai une alim zalman de 700 watt j'ai déjà inhibé les port usb et je les ai tous fait.
    comment fait on pour enlever l'overclocking de la carte graphique ?
  • PapyyMoumouPapyyMoumou Messages: 8
    NerveGear
    J'ai fait ce que vous m'avez dit mais ça ne fonctionne toujours pas... 

  • cigaremoodscigaremoods Messages: 278
    Nexus 6
    Bonjour,

    Désolé, mais il s'agit souvent de procéder par étapes pour tenter de repérer le point qui fait tout basculer.

    Effectivement votre configuration est au top pour la VR, le seul problème pourrait être le Ryzen, il y a pas mal de post sur Community sur les difficultées rencontrées au niveau parfois de la compatibilté avec les processeurs Ryzen.

    Overlocker une RTX 2080!! pour gagner peu et perdre la garantie constructeur, un overlocking mal réglé peut faire chauffer la carte et effectivement bloquer, donc reboot de l'ordinateur. Pour revenir à l'origine il faut aller sur le panneau de gestion de la carte. Panneau fournit par le fournisseur de la carte et remettre tout en origine d'usine par défaut.

    Si vous êtes un peu bricoleur informatique vous pouvez aussi interroger l'observateur d'évènements pour tenter de repérer l'élément qui a provoqué le reboot de l'ordinateur, en repérant dans le journal d'avertissement.

    dans le panneau de configuration.




    Une fois ouvert vous aurez dans ->Journaux Windows -> Application -> un panneau s'ouvre avec tous les évènements dont certains avec une icone triangle jaune "Avertissement" ou ronde "Erreur" en rouge. Cliquer dessus et voir dans le panneau dessous dans l'onglet "Général" le motif.

    Je pense que vous avez aussi tenté de réinstaller Oculus depuis 0. Supprimer toutes les traces Oculus sur le disque et réinstaller.

    Cordialement

    PapyyMoumou a dit :
    J'ai fait ce que vous m'avez dit mais ça ne fonctionne toujours pas... 



    MSI Z390 Gaming Pro Carbon AC, Intel core I9-9900K, MSI RTX 2080 TI Gaming X Trio 11go, Corsair DDR4 16go, SSD Samsung NVMe M.2 500go, SSD Samsung 2To 860 QVO,
  • cigaremoodscigaremoods Messages: 278
    Nexus 6
    Au fait pour exemple de remise des paramètres par défaut sur une carte graphique
     le symbole entouré en rouge



    Cordialement




    MSI Z390 Gaming Pro Carbon AC, Intel core I9-9900K, MSI RTX 2080 TI Gaming X Trio 11go, Corsair DDR4 16go, SSD Samsung NVMe M.2 500go, SSD Samsung 2To 860 QVO,
  • PapyyMoumouPapyyMoumou Messages: 8
    NerveGear
    merci de votre réponse, mais comment savoir si c'est vraiment un problème de compatibilité avec les processeur ryzen ? et non je n'ai pas essayer de réinstaller, je vais le faire de ce pas !
  • PapyyMoumouPapyyMoumou Messages: 8
    NerveGear
    7 mai modifié
    dans l'observateur j'ai des erreurs critiques,kernel power et DriverFrameworks-UserMode, et ces erreurs là ce sont passer quand mon ordinateur à reboot.
    on m'a aussi dit que ça pouvait venir de mon alimentation, vu qu'elle a eu des coupures de courant de sa "gueule" plusieurs fois dans les 2 à 3 ans passer.

    edit : j'ai réinstaller le programme oculus mais cela n'a rien fait.

    edit 2 : peut etre que mon alim et pas assez puissante, j'ai vu que le minimum pour ma configue et 700 watt mais si ma configue tourne au max ça va jusqu'à 1000 watt.
  • PapyyMoumouPapyyMoumou Messages: 8
    NerveGear
    7 mai modifié

  • cigaremoodscigaremoods Messages: 278
    Nexus 6
    Bonjour,

    En premier, avez-vous la possibilité d'essayer votre casque sur un autre ordinateur, même moins puissant, pour constater si vous avez le même problème. Vous pouvez utiliser un autre ordinateur du moment que vous utilisez bien le même compte utilisateur. Les applications Oculus pourront être installées sans être obligé de payer à nouveau.
    Seule condition un seul ordinateur doit être utilisé avec le compte en même temps.

    Kermel power indique que le reboot intempestif de l'ordinateur serait plutôt lié à l'alimentation électrique,  mais parfois par un mode détourné. DriverFrameworks-UserMode = aussi problème Drivers 

    Bien sur le principale c'est une alimentation trop faible, pour comparer votre config semsiblement la même que pour moi j'ai 850W. bien sur tout au naturel pas de boost sur aucun élément pas d'éclairage fantaisiste sur le matériel.
    Si votre carte est overlockée elle consomme beaucoup plus d'électricité que la normale. donc aussi chauffe donc les ventilateurs aussi travaillent plus et demandent aussi de l'énergie supplémentaire.
    Vous avez compris que c'est un cercle vicieux ou tout s'embale.

    Si vous avez aussi choisi d'avoir des éclairages sur les ventilateurs, mémoires, carte graphique, refroidisseur.

    Un pilote (driver) mal installé peut aussi provoquer une sur-consommation, peut-être tenter des désinstaller/installer les pilotes USB, CG...

    Le démarrage rapide de Windows 10 cause des problèmes aussi, la remise en route boostée "mange" aussi de l'énergie et bouscule sérieusement les applications. L'inhibé peut améliorer les choses.

    Démarrer->Paramètres->système puis



            --->       


    Pour une ré-installation correcte d'Oculus il faut faire d'abord une désinstallation complète, voir ci-dessous, attention au caractères en GRAS.

    Désinstaller et supprimer complètement Oculus Home et le réinstaller fraîchement :

    1) Déconnectez votre ordinateur d'internet ;
    2) Je vous conseille d'effectuer une sauvegarde du contenu (apps et jeux) : Cliquez-ici afin d'effectuer correctement cette étape d'exécution ;
    3) Redémarrez votre ordinateur en mode sans échec ;
    4) Désinstallez Oculus Home grâce au gestionnaire de logiciel Windows ;
    5) Supprimez tous les dossiers d'Oculus d'ici :

    C:\ProgramFiles

    6) Retirez tous les dossiers Oculus d'ici :

    Users = utilisateurs pour un windows français

    YourUserProfile = le nom que vous avez saisi au moment de l'installation de windows sinon aussi "utilisateurs"

    C:\Users\YourUserProfile\AppData
    C:\Users\YourUserProfile\AppData\Local
    C:\Users\YourUserProfile\AppData\LocalLow
    C:\Users\YourUserProfile\AppData\Roaming

    7) Redémarrez l'ordinateur en mode normal ;
    8) Reconnectez votre ordinateur à internet et installez la dernière version Oculus Home depuis notre site web (cliquez ici).

    J'espère que vous arriverez au bout de vos ennuis!!
    Cordialement

    PapyyMoumou a dit :
    dans l'observateur j'ai des erreurs critiques,kernel power et DriverFrameworks-UserMode, et ces erreurs là ce sont passer quand mon ordinateur à reboot.
    on m'a aussi dit que ça pouvait venir de mon alimentation, vu qu'elle a eu des coupures de courant de sa "gueule" plusieurs fois dans les 2 à 3 ans passer.

    edit : j'ai réinstaller le programme oculus mais cela n'a rien fait.

    edit 2 : peut etre que mon alim et pas assez puissante, j'ai vu que le minimum pour ma configue et 700 watt mais si ma configue tourne au max ça va jusqu'à 1000 watt.

    MSI Z390 Gaming Pro Carbon AC, Intel core I9-9900K, MSI RTX 2080 TI Gaming X Trio 11go, Corsair DDR4 16go, SSD Samsung NVMe M.2 500go, SSD Samsung 2To 860 QVO,
  • PapyyMoumouPapyyMoumou Messages: 8
    NerveGear
    Bonjour, merci encore pour cette grande réponse qui m'aide beaucoup ( pas comme le support oculus...) 
    Je pense que c'est mon alim qui tien plus la route... comme j'ai dit plus haut c'est une 80+ en 700w qui c'est pris des coupure de courant dans la "gueule".
    En plus de ça j'ai des éclairage "fantaisie", donc ça consomme plus, comme vous me l'avez dit. 
    Je pense qu'il me faudrait plus une 900 ou même une 1000 watt en 80+ gold au moins, enfin je crois, dites moi je dis des bêtises ^^.
    Je vais aussi refaire la désinstallation car je ne l'ai pas bien faite...
    Par contre le démarrage rapide je l'ai déjà enlever, et pour les drivers, ceux de la cg, du proc, et de windows sont a jour, ceux des usb aussi, est ce que je doit quand même les désinstaller et réinstaller ?
    Car j'ai un autre petit problème, vraiment minime celui là, c'est qu'au démarrage des fois ma souris n'est pas connecter et je doit la rebrancher, est ce du au driver usb pas à jour ?
    Je vous remercie encore de votre réponse qui réponds à mes question !!! =D

  • cigaremoodscigaremoods Messages: 278
    Nexus 6
    Bonjour,

    Pour les driver USB personnellement je désinstallerais et réinstallerais, ces opérations seraient plus propres qu'une simple mise à jour qui pourrait laisser les petits bug accumulés lors des mises à jour précédentes.

    Remarque, pour le branchement du cordon USB du casque vous utilisez bien une USB3, couleur bleue le plus souvent parfois de couleur rouge sur certaines cartes. Tenter aussi plusieurs USB3 si vous en avez la possibilité.

    Sur le panneau acceuil Oculus, vous avez sur la gauche la rubrique Appareil ->  cliquer pour regarder si tout est au vert, si un élément est au rouge = disfonctionnement.

    Pour l'alimentation, il y a l'obligation d'avoir une bonne puissance et de concilier avec le coût! mais faut assurer.

    Comme suggéré  dans un précédent message, avez-vous un autre ordinateur même moins puissant sur lequel vous pourriez installer provisoirement votre casque pour enlever le doute au sujet du casque. Si une fois installé et mis en route, vous n'avez pas le même phénomène, le casque ne sera plus en cause mais bien votre ordinateur principal.

    Vous avez aussi la possibilité d'éteindre les lumières dans la gestion des appareils, du moins provisoirement en attendant d'avoir une alimentation plus en adéquation au matériel installé. Si l'alimentation est bien à mettre en cause.

    Cordialement



    MSI Z390 Gaming Pro Carbon AC, Intel core I9-9900K, MSI RTX 2080 TI Gaming X Trio 11go, Corsair DDR4 16go, SSD Samsung NVMe M.2 500go, SSD Samsung 2To 860 QVO,
  • cigaremoodscigaremoods Messages: 278
    Nexus 6
    9 mai modifié
    Autre remarque

    Comme vous êtes équipé essentiellement Gigabyte avez vous installé Gigabyte APP center associé par exemple à EasyTune, à manipuler avec précaution mais peut être très utile. Préférable quand même aussi d'interdire la mise en route automatique du gestionnaire APP center. les logiciels qui travaillent tout seul c'est jamais bon.

    https://www.gigabyte.com/FileUpload/fr/Microsite/369/images/app-center.html

    https://www.gigabyte.com/FileUpload/fr/Microsite/369/images/system-tweaking.html

    Cordialement


    MSI Z390 Gaming Pro Carbon AC, Intel core I9-9900K, MSI RTX 2080 TI Gaming X Trio 11go, Corsair DDR4 16go, SSD Samsung NVMe M.2 500go, SSD Samsung 2To 860 QVO,
  • PapyyMoumouPapyyMoumou Messages: 8
    NerveGear
    9 mai modifié
    Bonjour, je ferais les usb plus tard car je pense vraiment que c'est mon alimentation, la personne qui me l'avait monter a monter l'alimentation avec les ventilateurs vers la carte graphique, et je n'avait jamais fait attention à cela car ne connaissant pas grand chose, aussi, j'ai vu sur un site, qu'il fallait la mettre dans l'autre sens ce que j'ai fait, mais appart que cela a durée plus longtemps, mon ordinateur a reboot quand même.

    Dans le panneau oculus tout fonctionne très bien, je n'ai aucun problème de ce coté là.  

    Je n'ai pas la possibilité de le brancher sur un autre ordinateur par contre... 

    Par contre je n'arrive pas à télécharger app center cela me mets que la page n'existe pas ^^'

    Encore merci pour m'aider !
  • cigaremoodscigaremoods Messages: 278
    Nexus 6
    Bonjour,

    effectivement ils ont compliqué les choses.

    Vous avez maintenant RGB Fusion 2.0 Utility  https://www.gigabyte.com/MicroSite/512/download.html

    voir la video de présentation https://www.gigabyte.com/MicroSite/512/rgb2.html

    sinon les différents supports https://www.gigabyte.com/fr/Support/Utility
    Pas facile de se retrouver dans la liste

    cordialement

    PapyyMoumou a dit :
    Bonjour, je ferais les usb plus tard car je pense vraiment que c'est mon alimentation, la personne qui me l'avait monter a monter l'alimentation avec les ventilateurs vers la carte graphique, et je n'avait jamais fait attention à cela car ne connaissant pas grand chose, aussi, j'ai vu sur un site, qu'il fallait la mettre dans l'autre sens ce que j'ai fait, mais appart que cela a durée plus longtemps, mon ordinateur a reboot quand même.

    Dans le panneau oculus tout fonctionne très bien, je n'ai aucun problème de ce coté là.  

    Je n'ai pas la possibilité de le brancher sur un autre ordinateur par contre... 

    Par contre je n'arrive pas à télécharger app center cela me mets que la page n'existe pas ^^'

    Encore merci pour m'aider !

    MSI Z390 Gaming Pro Carbon AC, Intel core I9-9900K, MSI RTX 2080 TI Gaming X Trio 11go, Corsair DDR4 16go, SSD Samsung NVMe M.2 500go, SSD Samsung 2To 860 QVO,
Connectez-vous ou Inscrivez-vous pour répondre.