Problème DisplayPort USB3 - Impossible de connecter Oculus Rift S

sapincornusapincornu Messages: 6
NerveGear
Bonjour à tous,

C'est un peu démuni que je m'adresse à vous ! J'ai essayé pendant 4h hier soir de connecter l'Oculus Rift S... 
Le problème est lors du test de connexion USB3 DisplayPort. J'ai une lumière orange et rien ne se passe, la recherche des connectiques tournent en boucle. 

Et de mon côté, je pense avoir tout essayé : Windows Update à jour, Driver Oculus, USB3, DisplayPort à jour, j'ai aussi testé le firmware de chez Nvidia... Bref, c'est la misère ! La carte graphique NVIDIA GeForce GTX 1070 est pratiquement neuve, est-ce possible que le DisplayPort soit dead ? Pour info, c'est un cadeau que j'ai fait à mon père, hier soir, on a testé sur son Mac, ça fonctionnait... Je vous met en dessous ma Pcconfig. Je sais pas si ça peut aider. Bref, celui qui me trouve le problème, je lui en serai super reconnaissant !



BIOS
Version
Award Modular BIOS v6.00PG
Date
10/12/2011
MOTHERBOARD
Manufacturer
Gigabyte Technology Co., Ltd.
Model
Z68MA-D2H-B3
Version
x.x
OPERATING SYSTEM
Edition
Microsoft Windows 10 Famille (64 bits)
Version (Build)
2004 (10.0.19041)

Intel® Core™ i7-2600 CPU @ 3.40GHz
GRAPHICS
Intel® HD Graphics
NVIDIA GeForce GTX 1070
AUDIO
USB Audio Device
High Definition Audio Device
High Definition Audio Device
NVIDIA Virtual Audio Device (Wave Extensible) (WDM)
Oculus VR Headset
NVIDIA High Definition Audio
Oculus Virtual Audio Device
NETWORKING AND I/O
Realtek PCIe GbE Family Controller
MEMORY
16 GB
STORAGE
ST31000528AS ATA Device
Samsung SSD 860 QVO 1TB ATA Device

Réponses

  • sapincornusapincornu Messages: 6
    NerveGear
    Petit rajout : N'est-ce pas un problème d'entrées simultanées HDMI et DisplayPort ? J'ai l'HDMI entre le pc et l'écran tv Sony et le DisplayPort entre le casque et le pc... je me demande si'l y a pas une sorte d'incompatibilité. Là, ça dépasse mon déjà peu de connaissance... 
  • cigaremoodscigaremoods Messages: 296
    Nexus 6
    Bonjour,

    Le fait que le casque fonctionne sur un autre ordinateur, cela permet déjà de savoir que c'est bien l'ordinateur qui est en cause.

    Maintenant quel est le problème sur l'ordinateur?

    Déjà avoir son écran sur HDMI et son casque sur Displayport est une configuration tout à fait normale et même standard quand on utilise un casque Rift S.

    La GTX 1070 est une MSI, gigabyte ...? 

    Quelle est la puissance de l'alimentation sur votre ordinateur?

    Pour savoir si le Displayport fonctionne, il faut brancher un écran dessus, si pas d'écran avec DP utiliser une prise DP/HDMI, si une image apparait, la prise DP est OK.

    Des contrôles simples mais à faire car déjà rencontrées :

    Branchez l'USB en premier et attendre une dizaine de secondes avant de brancher le DP du casque.

    Bien enfoncer la prise cable DP dans le logement DP femelle, une petite résistance doit être ressentie si elle est bien enfichée à fond. Parfois l'installation du slot sur le rack de l'ordinateur empêche l'enfoncement correct de la fiche male.

    Si vous avez un antivirus, contrôler que vous avez donné l'autorisation d'accès à la caméra et au micro, indispensable pour le casque qui utilise ces deux organes.

    Sur l'interface oculus, rubrique "appareils" les indicateurs pour le Rift S l'USB et le DP sont-ils en vert = ok?

    Sur le gestionnaire de périphériques, Oculus apparait-il?

    Inhiber la gestion de l'alimentation des ports USB, sinon ils peuvent se mettre en veille.

    Parfois il faut aussi inhiber la gestion du démarage rapide de Windows.

    Envisager une réinstallation propre de l'application Oculus. Mais bien effacer toute trace de l'ancienne installation.

    Cordialement

    sapincornu a dit :
    Bonjour à tous,

    C'est un peu démuni que je m'adresse à vous ! J'ai essayé pendant 4h hier soir de connecter l'Oculus Rift S... 
    Le problème est lors du test de connexion USB3 DisplayPort. J'ai une lumière orange et rien ne se passe, la recherche des connectiques tournent en boucle. 

    Et de mon côté, je pense avoir tout essayé : Windows Update à jour, Driver Oculus, USB3, DisplayPort à jour, j'ai aussi testé le firmware de chez Nvidia... Bref, c'est la misère ! La carte graphique NVIDIA GeForce GTX 1070 est pratiquement neuve, est-ce possible que le DisplayPort soit dead ? Pour info, c'est un cadeau que j'ai fait à mon père, hier soir, on a testé sur son Mac, ça fonctionnait... Je vous met en dessous ma Pcconfig. Je sais pas si ça peut aider. Bref, celui qui me trouve le problème, je lui en serai super reconnaissant !



    BIOS
    Version
    Award Modular BIOS v6.00PG
    Date
    10/12/2011
    MOTHERBOARD
    Manufacturer
    Gigabyte Technology Co., Ltd.
    Model
    Z68MA-D2H-B3
    Version
    x.x
    OPERATING SYSTEM
    Edition
    Microsoft Windows 10 Famille (64 bits)
    Version (Build)
    2004 (10.0.19041)

    Intel® Core™ i7-2600 CPU @ 3.40GHz
    GRAPHICS
    Intel® HD Graphics
    NVIDIA GeForce GTX 1070
    AUDIO
    USB Audio Device
    High Definition Audio Device
    High Definition Audio Device
    NVIDIA Virtual Audio Device (Wave Extensible) (WDM)
    Oculus VR Headset
    NVIDIA High Definition Audio
    Oculus Virtual Audio Device
    NETWORKING AND I/O
    Realtek PCIe GbE Family Controller
    MEMORY
    16 GB
    STORAGE
    ST31000528AS ATA Device
    Samsung SSD 860 QVO 1TB ATA Device


    MSI Z390 Gaming Pro Carbon AC, Intel core I9-9900K, MSI RTX 2080 TI Gaming X Trio 11go, Corsair DDR4 16go, SSD Samsung NVMe M.2 500go, SSD Samsung 2To 860 QVO,
  • sapincornusapincornu Messages: 6
    NerveGear
    Modifié (21 juin)
    Merci pour votre retour. J'ai commandé un câble DP/HDMI je le recevrai courant de la semaine. Je testerai ça en priorité. Je vous tiens au courant pour la suite.

    Un ami qui tient un centre de VR vient d'avoir un énorme souci avec 21 Oculus... il me signale ceci, je n'ai pas encore su tester :

    "Oublie tout les commentaires sur les port USB et autre CMde plus haut , ton pc n'est en rien fautif .
    Le probleme vient directement de oculus avec leur nouvelle mise a jour et la mise a jour de windows.
    Le support de oculus ne connait pas la cause et n'as aucune date de la prochaine mise a jour.

    Mais bon pas de panique.
    Tu as 2 solutions.

    1 tout débrancher et faire un devicecleanup des devices de ton pc et ensuite tout rebrancher
    2 une procédure un peux plus hard mais qui reviens a une version stable de oculus avant leur mise a jour"

    Bref, je vous tiens au courant ! J'espère vraiment que ça va fonctionner !
  • cigaremoodscigaremoods Messages: 296
    Nexus 6
    Bonjour,

    Pour la version Oculus "stable" en réalité la dernière V17, une version est en beta test V18.
    Il est préférable de ne pas autoriser l'installation de la version test déjà que la dernière version 'officielle" n'est jamais très propre. A bloquer dans paramètres-> général.

    Malheureusement vous ne pouvez pas revenir sur les versions précédentes à celle en cours V17.

    Je pense que votre interlocuteur est très "optimiste" sur une prochaine version meilleure. Oculus a pour habitude de trainer avec eux des bugs depuis plusieurs versions sans s'en préoccuper. Le Rift S ne les interresse plus, ils misent tout sur le Quest, meilleur générateur de profits et clients plus captifs pour leur facebook.
     :) 

    Les dernières mises à jour des versions ne contiennent exclusivement que des améliorations pour le Quest et son Link.

    Dernier détail quand même à vérifier sur votre ordinateur, vos diques sont bien NTFS "basics" et pas dynamiques = formatage non reconnu par Oculus.

    Bon courage
    Cordialement
     :| 

    sapincornu a dit :
    Merci pour votre retour. J'ai commandé un câble DP/HDMI je le recevrai courant de la semaine. Je testerai ça en priorité. Je vous tiens au courant pour la suite.

    Un ami qui tient un centre de VR vient d'avoir un énorme souci avec 21 Oculus... il me signale ceci, je n'ai pas encore su tester :

    "Oublie tout les commentaires sur les port USB et autre CMde plus haut , ton pc n'est en rien fautif .
    Le probleme vient directement de oculus avec leur nouvelle mise a jour et la mise a jour de windows.
    Le support de oculus ne connait pas la cause et n'as aucune date de la prochaine mise a jour.

    Mais bon pas de panique.
    Tu as 2 solutions.

    1 tout débrancher et faire un devicecleanup des devices de ton pc et ensuite tout rebrancher
    2 une procédure un peux plus hard mais qui reviens a une version stable de oculus avant leur mise a jour"

    Bref, je vous tiens au courant ! J'espère vraiment que ça va fonctionner !

    MSI Z390 Gaming Pro Carbon AC, Intel core I9-9900K, MSI RTX 2080 TI Gaming X Trio 11go, Corsair DDR4 16go, SSD Samsung NVMe M.2 500go, SSD Samsung 2To 860 QVO,
  • sapincornusapincornu Messages: 6
    NerveGear
    Bonsoir,

    Armé du peu de connaissance Windows que j'ai, j'ai tenté au mieux d'appliquer vos conseils.

    J'ai intégralement réinstallé l'oculus, j'ai également fait un Device Cleanup.
    Alors, après ça, j'ai eu une étincelle d'espoir...

    J'ai branché l'oculus, la souris, le clavier. Dans cet ordre. La lumière était orange... Je tente de configurer et de nouveau, aucune détection usb et portdisplay. Là, je débranche la souris et le clavier et boum ! Il reconnait l'oculus. Le temps que j'explose de joie en allant me chercher un verre d'eau.. je reviens, et de nouveau lumière orange et connectique non reconnue... je refais la manipulation plusieurs fois, toujours rien. Sauf une fois, où j'ai bel et bien eu la lumière blanche, mais il ne reconnaissait toujours pas l'usb et portdisplay.

    J'oubliais de dire que le portdisplay de la carte graphique fonctionne, j'ai acheté un cable et mon écran pc s'allume bel et bien.

    Sinon, pour vous répondre dans l'ordre : 

    J'ai bien attendu 10sec avant de brancher le DP.
    Le cable DP était bien enfoncé. 
    Tout est autorisé niveau antivirus 
    L'oculus est bien dans le gestionnaire de périphériques (plusieurs fois même)

    Bref, c'est difficile de garder espoir et courage quand on sait le prix de l'engin...

    Au moment ou je vous écris, j'avais tout tout refait une nouvelle fois. Installation neuve de l'app... je branche l'occulus, sans clavier, ni souris. Et là, miracle, j'ai les indicateurs verts. Pour avancer, obligé de rebrancher la souris, et là, boum, plus d'indicateurs verts et ils cherchent de nouveau l'USB et le portdisplay. C'est à devenir fou en fait...
  • sapincornusapincornu Messages: 6
    NerveGear
    Pour information, je viens p-e de trouver d'où vient le problème... mais pas sur. Ma version de Windows n'est p-e pas compatible avec les occulus... windows 10 version 2004 build 19041. Quelle version réinstaller du coup ? Quelle est la plus stable ?
  • cigaremoodscigaremoods Messages: 296
    Nexus 6
    Bonjour,

    La version 2004 a été installée soit hier soit avant hier. Pour info elle est en attente d'installation aujourd'hui pour mes ordinateurs. Sauf si vous aviez expressement demandé l'installation en mai ou vous aviez avant la 1809.
    Sinon les versions 1903 et 1909 sont largement les plus populaires à l'heure actuelle

    Par contre vous avez avancé dans votre recherche dichotomique de votre problème. Manifestement si j'ai bien lu, il y a un conflit sur vos ports USB et la coexictence de la souris/clavier/autres/Oculus. Mauvais "mariage".

    1) C'est la souris (seule) qui fait tomber la connexion d'Oculus?
    2) Si vous branchez que le clavier la connexion d'Oculus tient-elle?
    3) Ou le fait de connecter un autre appareil sur USB fait tomber la connexion d'Oculus?
    4) ou indifféremment soit clavier soit souris cela fait tomber la connexion?

    Si que la souris ... voir avec une autre souris, je sais c'est basique, mais parfois l'informatique ... c'est versatile.

    J'ai déjà rencontré comme problème, connexion souris+connexion DD externe, la souris devenait "folle".

    Sur votre GTX 1070 si je vois bien sur la photo vous avez 3 DP / 1 HDMI / 1 DVI mais aucune USB?

    Si les ports USB de votre CM ne sont pas stables/conflictuels, il y a la possibilité d'ajoutter une carte USB (30/40€). Mais je ne garanti pas le résultat. Déjà que vous avez acheté un câble, je ne voudrai pas vous emmener dans des frais supplémentaires pour rien.

    Cordialement

    sapincornu a dit :
    Pour information, je viens p-e de trouver d'où vient le problème... mais pas sur. Ma version de Windows n'est p-e pas compatible avec les occulus... windows 10 version 2004 build 19041. Quelle version réinstaller du coup ? Quelle est la plus stable ?




    MSI Z390 Gaming Pro Carbon AC, Intel core I9-9900K, MSI RTX 2080 TI Gaming X Trio 11go, Corsair DDR4 16go, SSD Samsung NVMe M.2 500go, SSD Samsung 2To 860 QVO,
  • sapincornusapincornu Messages: 6
    NerveGear
    Petit up qui pourrait aider ceux qui comme moi on bien galéré... l'Oculus fonctionne enfin !
    Voici la solution : Inateck Carte Contrôleur PCI Express USB 3.0 4 ports PCI-E
    Une fois installé, plus aucun souci... Merci Cigarmoods pour tous les conseils !


  • DarkloloxDarklolox Messages: 6
    NerveGear
    Bonjour,
    Ce matin, j'ai reçu mon Oculus Rift S que j'ai branché après avoir installé le logiciel Oculus.
    La lumière commence à clignoter en orange pour passer en blanc.
    Quand je mets le casque, je vois apparaître le logo Oculus, les 2 joysticks et un rectangle au milieu avec 3 points qui tournent en boucle comme si il cherchait à se connecter ou à transférer quelque chose.
    Dans le logiciel, il m'est indiqué que le casque est actif et connecté mais que les capteurs ne peuvent pas suivre le casque.
    Je vais suivre le conseil de sapincornu et et commander demain une carte contrôleur Inateck USB 3.0 ou 3.1 parce que je pense que le problème vient des ports USB 3.0 Gen.1 de mon PC.
    En façade, je n'ai qu'un seul port USB qui fonctionne, à l'arrière sur l'un des ports USB 3.0, les joysticks apparaissent dans le casque, sur l'autre ils n'apparaissent pas.
    Je tiens à préciser que ma carte mère doit avoir à peu près de l'âge de celle de sapincornu étant une Asus P8P7 avec un Intel Core i7-3770 et une GTX 1660.
    Je vous tiendrai au courant d'ici quelques jours.

  • cigaremoodscigaremoods Messages: 296
    Nexus 6
    Modifié (28 juil.)
    Bonjour,

    Sur le forum général "Community" il a été constaté de gros problèmes sur la reconnaissance des ports USB 3 par le logiciel Oculus.

    Des ports USB 3 sont reconnus comme des USB 2 et donc refusés par Oculus.

    Problème apparu sur la version 18 et malheureusement pas réellement corrigé avec la version 19 qui vient d'arriver.

    Donc pour le moment c'est un peu la roulette russe avec  la détection des ports USB 3 : 1 malchance sur 2 d'avoir un problème.

    Seule solution, trouver une carte reconnue par le logiciel Oculus.

    Cordialement

    Darklolox a dit :
    Bonjour,
    Ce matin, j'ai reçu mon Oculus Rift S que j'ai branché après avoir installé le logiciel Oculus.
    La lumière commence à clignoter en orange pour passer en blanc.
    Quand je mets le casque, je vois apparaître le logo Oculus, les 2 joysticks et un rectangle au milieu avec 3 points qui tournent en boucle comme si il cherchait à se connecter ou à transférer quelque chose.
    Dans le logiciel, il m'est indiqué que le casque est actif et connecté mais que les capteurs ne peuvent pas suivre le casque.
    Je vais suivre le conseil de sapincornu et et commander demain une carte contrôleur Inateck USB 3.0 ou 3.1 parce que je pense que le problème vient des ports USB 3.0 Gen.1 de mon PC.
    En façade, je n'ai qu'un seul port USB qui fonctionne, à l'arrière sur l'un des ports USB 3.0, les joysticks apparaissent dans le casque, sur l'autre ils n'apparaissent pas.
    Je tiens à préciser que ma carte mère doit avoir à peu près de l'âge de celle de sapincornu étant une Asus P8P7 avec un Intel Core i7-3770 et une GTX 1660.
    Je vous tiendrai au courant d'ici quelques jours.


    MSI Z390 Gaming Pro Carbon AC, Intel core I9-9900K, MSI RTX 2080 TI Gaming X Trio 11go, Corsair DDR4 16go, SSD Samsung NVMe M.2 500go, SSD Samsung 2To 860 QVO,
  • DarkloloxDarklolox Messages: 6
    NerveGear
    Bonjour, j'ai reçu ma carte d'extension PCI Express aujourd'hui.
    Je l'ai connectée sur le 2e port PCI Express pour carte graphique, n'ayant que des ports PCI Express 1x.
    Arrivé sous Windows 10, j'ai vu que dans le gestionnaire de périphériques, la carte n'était pas reconnue.
    J'ai donc fait un clic droit sur le périphérique, fait une recherche de drivers mais il n'a rien trouvé.
    J'ai donc installé le driver à partir du CD fourni (alors que d'autres utilisateurs le déconseillait, allez comprendre).
    J'ai redémarré le PC et le casque fonctionne parfaitement maintenant excepté un tout petit problème.
    Le logiciel Oculus m'a signifié qu'il n'y avait pas de son ce qui était normal puisque par défaut ce sont mes enceintes.
    Je suis donc allé dans la zone de notification en bas à droite dans la barre des taches, cliqué sur le symbole haut-parleur et sélectionné le périphérique approprié à savoir le Rift S.
    Seulement voilà, dans le logiciel il me dit toujours qu'il n'y a pas de son alors que ce n'est pas vrai.
    Comment actualiser l'erreur dans le logiciel svp ?
    Merci.

  • cigaremoodscigaremoods Messages: 296
    Nexus 6
    Modifié (31 juil.)
    Bonjour,

    L'important c'est bien d'avoir du son  :)

    Le logiciel Oculus, c'est la corne d'abondance du bug, alors pour corriger ce genre d'anomalie, pas facile à faire.

    Attendre une prochaine mise à jour en croisant les doigts  :/

    Cordialement

    MSI Z390 Gaming Pro Carbon AC, Intel core I9-9900K, MSI RTX 2080 TI Gaming X Trio 11go, Corsair DDR4 16go, SSD Samsung NVMe M.2 500go, SSD Samsung 2To 860 QVO,
  • DarkloloxDarklolox Messages: 6
    NerveGear
    Bonjour,
    Cela s'est corrigé lorsque j'ai du redémmarer mon PC qui avait planté avec un jeu (non VR).
    Lorsque j'ai ouvert le logiciel, la notification avait disparu.
    Maintenant, je suis en train d'apprendre à utiliser la VR avec les apps proposées par Oculus.
    Merci beaucoup pour ton aide.
    Cordialement.

Connectez-vous ou Inscrivez-vous pour répondre.