Je n'arrive pas à lancer Oculus link

SkinalSkinal Messages: 2
NerveGear
Bonjour j'ai récemment rendu la configuration de mon PC fixe compatible avec la VR, le souci c'est qu'une fois que j'ai connecté les appareils, quand j'appuie sur le bouton "Oculus link" j'ai un rapide écran noir et je reviens au menu principal.
Je reçois une notification comme quoi il y a eu un problème qui peut-être dû au câble sauf que le câble fonctionne sur un autre PC avec une configuration inférieure
Parfois j'ai un message d'erreur avec "Oculus link s'arrête systématiquement :
- information sur l'erreur ( ça fait un chargement infini )
- fermer l'application

Ceque je ne comprends pas c'est que l'application me dit que les deux appareils sont bien connectés et il n'y a pas d'erreur avec le test du câble.
C'est juste au lancement.

Réponses

  • SkinalSkinal Messages: 2
    NerveGear
    Je précise que j'ai un Oculus quest 2
  • GrowhystGrowhyst Messages: 9
    Brain Burst
    Bienvenue au club de centaines (surement de milliers) de personne concernées par ce problème depuis la MAJ 23.

    Personnellement, j'attends le retour du service support depuis plus d'un mois.
  • GrowhystGrowhyst Messages: 9
    Brain Burst
    Après avoir fouiller le forum, il semblerait qu'il y ai un problème de compatibilité entre la MAJ 23 et les derniers drivers AMD.
    Si tu es sur une carte graphique AMD, il faut que tu réinstalle le driver 20.9.1 et que tu désactive les MAJ automatiques.

    Ça a fonctionné pour moi.
Connectez-vous ou Inscrivez-vous pour répondre.