Oculus rift S 画面が映らない — Oculus

Oculus rift S 画面が映らない

kumanoheikakumanoheika 投稿:1
NerveGear
USB、HDMIの認識は〇となりました。しかし音は流れるものの、画面が真っ暗なままです。「VRで設定を続ける」で画面が表示されないので困っています。
«1

コメント

  • eudra31eudra31 投稿:2
    NerveGear
    06/04編集されました
    6月2日頃に購入/セットアップして同じ状況で詰まった者です。HMDの初期不良かと思いました。
    https://forums.oculusvr.com/community/discussion/76325/rift-s-and-rift-1-38-ptc-release-notes/p1
    のdisplay issuesに該当したのかもしれません。
    PC側の設定でファームウェアをあげたら直りました。ただしリリース前のβ版ファームウェアです。ベータ版を試す設定をオンにすると自動的にダウンロードとインストールが始まる様です。
    https://support.oculus.com/200468603765391/
  • boushimeganeboushimegane 投稿:4
    NerveGear
    06/06編集されました
    「VRで設定を続ける」で画面が表示されない
    HMDの画面が真っ暗なままです。
    リリース前のβ版ファームウェア、ベータ版も試したけどダメ。
    何か方法はあるのでしょうか

    グラフィックはGTX970
    ドライバーver 430.86(最新)
  • boushimeganeboushimegane 投稿:4
    NerveGear
    boushimeganeは言いました:
    「VRで設定を続ける」で画面が表示されない
    HMDの画面が真っ暗なままです。
    リリース前のβ版ファームウェア、ベータ版も試したけどダメ。
    何か方法はあるのでしょうか

    グラフィックはGTX970
    ドライバーver 430.86(最新)
    いろんな試したら動いたのですが、
    フェイスカバーを外して、本体の鍵マークがついたスライドバーを鍵をかけない状態にしたら画面映りました。
    この鍵マークのスライドバーってどんな用途何でしょうか
  • KenchikurinKenchikurin 投稿:3
    NerveGear
    06/07編集されました
    同じ症状で悩んでいます 1.37.0.245188と、1.38を試しましたがダメでした

    1.37はDisplayPortを検出するのですが、1.38にするとDisplayPortが接続を読み取ってくれません

    グラフィックはGTX1080 TI
    ドライバーver 430.86(最新です)


  • ykurotanykurotan 投稿:2
    NerveGear
    Kenchikurinは言いました:
    同じ症状で悩んでいます 1.37.0.245188と、1.38を試しましたがダメでした

    1.37はDisplayPortを検出するのですが、1.38にするとDisplayPortが接続を読み取ってくれません

    グラフィックはGTX1080 TI
    ドライバーver 430.86(最新です)


    全く同じ症状に悩まされています。私もGTX 1080 TIです。
    本体のスライドバーをずらしても、本体側に刺さっているアダプターを抜き差ししても改善しません。
  • boushimeganeboushimegane 投稿:4
    NerveGear
    このサイトが参考になるかもしれません。

    How to fix Oculus Rift S black screen problems
  • boushimeganeboushimegane 投稿:4
    NerveGear
    こちらにもヘルプがありました。
    PCに接続されているケーブルと本体に接続されているケーブルを抜いてみるという作業のようです。
    根本的に解決できてない気がしますが。
    早くアップデートしてほしいですね。
    https://support.oculus.com/294426521446490/
  • eudra31eudra31 投稿:2
    NerveGear
    「画面が真っ暗で映らない」の直前に私が詰まった点としてWindows 10のプライバシー>カメラ設定がオフだった、、と言うものがあります。
    このケースの場合、センサー設定でエラーとなるため「画面が真っ暗」とは別問題ですがもしかしたら連動しているかもしれないため念のため。。

    https://support.oculus.com/1277389259083922/?locale=ja_JP&ref=oculus-pc-app
  • goo2goo2 投稿:1
    NerveGear
    昨日届いて同じ状態になりましたが、なんとか映るようになりましたので、以下に記します。但し根本原因が不明のままなので、駄目な環境はだめかもしれません。
    環境:自作機
    CPU:AMD 1500X
    MEM:16GB
    GPU:玄人志向GTX980TI
    Oculusの推奨環境チェック→OK

    やったこと(時系列順)
    ・GPUのドライバを最新に(NVIDIA 430.86)
    ・Oculusの設定アプリ、ファームウェアを最新に Oculusアプリバージョン1.38.0.256587 (1.38.0.256587)
    ・ネットの情報を元に色々お試し
     ・接顔パーツ外して、鍵マークスライダーを解除→ロック ヘッドバンドのロック機構なので、これは多分只のおまじない
     ・設定アプリから「部屋の照明の電源周波数」を住んでいる地域とは逆の設定にする(うちは50hzなので60hzに変更)
     ・2画面以上モニタを使用している場合は、1画面にする。そうしないとUSBとDPの認識がされなくなる(うちは元々3画面使用)。
      1画面+HMD→認識
      2画面+HMD→認識されない
      3画面+HMD→認識されない
     ・本体内側の白色LEDの下に光センサーがあるので、ここを指で隠してレンズの奥が光るかを確認
     
    うちの場合、ここで画面が出るようになったので本体設定とガーディアン設定が出来るようになりました。
    同様の記事をTwitterにも上げてます。

  • ykurotanykurotan 投稿:2
    NerveGear
    情報ありがとうございます。
    ただ、皆さんから頂いた情報通りに色々試したのですが、残念ながら全く改善されないです・・・
    いまサポートに問い合わせ中で、問題解決したらご連絡します。
  • Azure308Azure308 投稿:1
    NerveGear
    Rift S が届きましたが、Displayportが認識されず、未だにHMDに映像が映っておりません。
    初期不良なのでしょうか…

    【スペック】
    CPU:i7-7700K 4.20GHz
    GPU:GTX1080Ti (driver:430.86)
    メモリ:16GB

    【Oculusソフトウェア】
    ver1.37.1の場合...Displayportは認識自体しているようですが、画面は映りません。
    ver1.38(公開テストチャンネルON)の場合...Displayportを差し込んだ直後3秒ほど認識しますが、すぐに認識しなくなり画面も映りません。

    上記の問題を解決できた方がおられましたら是非教えて頂ければ幸いです。
    よろしくお願いいたします。

  • GuremanGureman 投稿:2
    NerveGear
    kumanoheikaは言いました:
    USB、HDMIの認識は〇となりました。しかし音は流れるものの、画面が真っ暗なままです。「VRで設定を続ける」で画面が表示されないので困っています。
    まったく同じ状況でしたが無事治りましたので報告します。
    デスクトップを右クリック→ディスプレイ設定→ディスプレイの解像度→一度解像度を変えてから戻す
    これで画面が出るようになりました、お役に立てれば幸いです。
  • bahanokobahanoko 投稿:3
    NerveGear
    アップデート後から、同じ状況で悩まされています。
    ケーブルの抜き差し、再インストール、解像度の変更など試してみましたが、いずれも問題は解決しませんでした。
    現在サポートに問い合わせ中なので進展がありましたら報告します。
  • ace_k_11ace_k_11 投稿:2
    NerveGear
    私も同じく音は出ますが画面が映りません。
    様々な対処法を試しましたが解決せず。
    ちなみに初期セットアップ時もなかなか画面が映らなかったのですが、その時とは違ってこのお知らせが出るようになりました。初期セットアップもなんで直ったかいまいち分かっていなく、八方塞がりです。

  • KenchikurinKenchikurin 投稿:3
    NerveGear
    06/16編集されました
    Guremanは言いました:
    kumanoheikaは言いました:
    USB、HDMIの認識は〇となりました。しかし音は流れるものの、画面が真っ暗なままです。「VRで設定を続ける」で画面が表示されないので困っています。
    まったく同じ状況でしたが無事治りましたので報告します。
    デスクトップを右クリック→ディスプレイ設定→ディスプレイの解像度→一度解像度を変えてから戻す
    これで画面が出るようになりました、お役に立てれば幸いです。

    Oculusアプリのバージョンやグラボの種類、変更前後の解像度などを教えていただけないですか?
  • ace_k_11ace_k_11 投稿:2
    NerveGear
    Oculusアプリをアンインストール後、PC内にある(Appdataフォルダ等)Oculusと名のついたフォルダを全て消して、まっさらにした状態でインストールすると起動できました。
    しかし、強制でアップデートされてしまうためごく短時間しか触れません。あまり意味がない…
    アップデートさえされなければ正常に使えます。
    少なくとも私は新たなアップデートを待つしか無いことが確定しました…
  • DixseptJuilletDixseptJuillet 投稿:5
    NerveGear
    Azure308は言いました:
    Rift S が届きましたが、Displayportが認識されず、未だにHMDに映像が映っておりません。
    初期不良なのでしょうか…

    【スペック】
    CPU:i7-7700K 4.20GHz
    GPU:GTX1080Ti (driver:430.86)
    メモリ:16GB

    【Oculusソフトウェア】
    ver1.37.1の場合...Displayportは認識自体しているようですが、画面は映りません。
    ver1.38(公開テストチャンネルON)の場合...Displayportを差し込んだ直後3秒ほど認識しますが、すぐに認識しなくなり画面も映りません。

    私もこの方とまったく同じスペックでまったく同じ現象が起きています。(GPUはPalit製)
    サポート側とも毎週数回やり取りして、以下のように試せるものはすべて試してみましたが、効果なし。
     - Oculusインストールし直し、修復
     - パソコン側ケーブルの抜き差し、HMD側ケーブルの抜き差し
     - モニターをHDMI一個のみ残す(もともとはマルチモニター環境)
     - OculusのDisplayportを各箇所(3箇所)に挿す
     - サポート側に新しいケーブルを送ってもらい、取り替えて試す
     - NVIDIAバージョンを1年古いのを含めて4,5個分試す
     - カメラのプライバシーがONであることを確認
     - USB電源の省電力化関連をOFF
     - USBを電源付きのUSBハブに挿す、USB-CアダプタでUSB-C端子に挿す
     - BIOSで内蔵グラフィックカードを併用しないように設定
     - 解像度、電源周波数の変更
     - Windows Update の実行、Windows 10 May 2019 Update 1903 のインストール
     - Windows の初期化
    (逆に上記試してない方がいましたら、簡単なほうから試してみてください。上記方法で直るケースもあるようです)

    現在はログ(エラーが数箇所あり)を取りサポート側に送付して、分析結果を待っていますが、1週間が経過した今でも結果は出ておらず。
    次のファームウェアの更新を待ちたいですが、5/21組なので、そろそろAmazonの返品の期限が切れてしまう。。。
    あとはHMDの初期不良を疑い、HMDを交換する方法が残ってますが、外国フォーラムを読む限り、それでも直らなかったケースがあるようですね。
    ファームウェア更新、あるいはHMD交換で直る見込みがあれば試してみたいですが、確実に返品期限を過ぎてしまうからちょっとリスク高すぎる気も(泣)
    どうすれば良いのやら。。。
  • extant7007extant7007 投稿:3
    NerveGear

    サポートが丁寧に対応してくれました

    1つお試しいただきたい事項があります。

    お客様のWindowsユーザー名(Oculusアカウントではありません)に英数字以外の特殊文字が含まれている場合、
    アプリに不具合が発生する可能性がございます。恐れ入りますが、可能な場合はユーザー名を半角英数字のものへとご変更いただけますでしょうか?

    もしユーザー名のご変更が難しい場合、Windowsアカウントを新規作成し、ユーザー名を半角アルファベットに設定していただき、
    そちらの方でOculusソフトウェアをダウンロードし、起動するかお試しいただけないでしょうか?

    これで俺は治りましたが

  • DixseptJuilletDixseptJuillet 投稿:5
    NerveGear
    extant7007は言いました:

    サポートが丁寧に対応してくれました

    1つお試しいただきたい事項があります。

    お客様のWindowsユーザー名(Oculusアカウントではありません)に英数字以外の特殊文字が含まれている場合、
    アプリに不具合が発生する可能性がございます。恐れ入りますが、可能な場合はユーザー名を半角英数字のものへとご変更いただけますでしょうか?

    もしユーザー名のご変更が難しい場合、Windowsアカウントを新規作成し、ユーザー名を半角アルファベットに設定していただき、
    そちらの方でOculusソフトウェアをダウンロードし、起動するかお試しいただけないでしょうか?

    これで俺は治りましたが

    情報提供ありがとうございます。
    自分のWindowsユーザー名には半角の英語しかないため、これは試してませんでした。(ユーザー名はhotmailアカウントの前5文字)
    一度試す価値はあると思いますが、明日返品(返金)することを決め、すでに梱包した状態のため、自分はパスします。

  • ja2476ja2476 投稿:1
    NerveGear
    一度設定画面で映ったにもかかわらずすぐに映らなくなり設定できなくなってしまいました。

    環境は
    ryzen5
    radeon rx570 
    メモリ16gb
    です。

    DPとUSBはoculusのソフトウエア上では認識されています
  • HailHogeHailHoge 投稿:16
    NerveGear
    購入してからセットアップすら完了できません。
    ディスプレイポートを一瞬認識しますが、数秒で切断される症状です。
    GPUはGTX1080Tiなので、報告されているケースと類似するものなのでしょうね。
    チケット作成して回答待ちなので、情報があればお知らせしますよ。
  • thirathira 投稿:2
    NerveGear
    同様の現象が発生し、直りました。

    RTX2070、マルチディスプレイ(2台)、RiftとRift Sの両方が繋がっている環境です。

    ドライバ1.37より前では、問題なく使用できました。Rift<->Rift Sの切替も問題ありません。
    ドライバ1.37にしてから、時々Rift Sの画面が真っ黒の状態になり、USB/ DPの抜き差しやPC再起動等で復活していました。
    ドライバ1.38以降、USB/ DPの抜き差しでもPC再起動でもなかなか復活せず、ごくまれに認識する程度になりました。(一瞬だけ映って、以降は真っ黒)

    本日、Oculusアプリのデバイス設定でRiftが「アクティブ」、Rift Sが「未接続」になり、何をしてもRift Sを認識しなくなってしまいました。Riftのケーブルを抜いてみた所、以前であればRiftの欄にエラー表示が出ましたが、全て緑色ランプのままRiftが繋がっているかの様な状態でした。(PC再起動しても変わらず)
    このフォーラムを見て、マルチディスプレイの片方のケーブルを抜いてPC再起動してみたところ、何もなかったようにRift Sが認識されて正常に動作、Riftが「未接続」となりました。その後、Riftを繋ぎましたが、両方とも正常に認識、切替も問題ありません。

    私の環境では、どうやらマルチディスプレイが影響していた様です。

    マルチディスプレイの片方のケーブルを挿してみましたが、今はディスプレイを認識しません。
    (Windowsのディスプレイ設定でも検出されず。まだPC再起動はしていません)

    ちなみに、デバイス設定のRift Sの欄には、右Touchが12個並んでいました。(左は1個、右の11個はシリアル番号が文字化け)
    右Touchが増えだしてから、調子が悪くなった気もします。
    これは、このフォーラムの別スレッドにある「OculusPhantomTouchRemover.exe」で消えました。
  • thirathira 投稿:2
    NerveGear
    上の状態でPC再起動したところ、マルチディスプレイは2台とも映る様になり、Oculusアプリのデバイス設定上はRift、Rift S共に認識している状態になりましたが、Rift Sを「アクティブ」に切り替えてもRift Sの画面は真っ黒です。
    Riftは正常に動作しています。

    マルチディスプレイとRift Sは排他の様な動きです。
  • miyabi573miyabi573 投稿:1
    NerveGear
    Oculus Rift Sがセットアップまでは上手く行くのですが、デバイスの情報を見ると、USBのドライバのアップデートをおすすめしますと書かれていて、アップデートをしたのですが、それでも治らず、画面が暗いままの状態です。
    誰か、治す方法をご存知でしたら、教えて貰えないでしょうか?

    windows10
    core i7 6700
    RAM 16GB
    GPU GeFoceGTX1060
  • Tonkatsu-z6Tonkatsu-z6 投稿:6
    NerveGear
    07/17編集されました
    自分も同じ現象(VRで設定を続けるの後真っ暗)に悩まされていましたが、たった今解決しました。

    1、コントロールパネルから時計と地域を選択
    2、地域を選んで管理タブから「システムロケールの変更」をクリック
    3、「ベータ:ワールドワイド言語サポートで Unicode UTF-8 を使用(U)」にチェックを入れて再起動

    起動できない方は試してみてください!
  • KenchikurinKenchikurin 投稿:3
    NerveGear
    自分も同じ現象(VRで設定を続けるの後真っ暗)に悩まされていましたが、たった今解決しました。

    1、コントロールパネルから時計と地域を選択
    2、地域を選んで管理タブから「システムロケールの変更」をクリック
    3、「ベータ:ワールドワイド言語サポートで Unicode UTF-8 を使用(U)」にチェックを入れて再起動

    起動できない方は試してみてください!


    私の環境では動きませんでした

    貴方のPCのスペックや経緯を教えていただけないでしょうか?

  • HailHogeHailHoge 投稿:16
    NerveGear
    07/18編集されました
    購入直後にチケット作成し、そろそろ二週間になりますが、サポートの回答は「原因を調査中」との事です。
    こちら最も昔の報告では5月末のようですが、まだ原因が掴み切れていないようですね。
    似た現象なだけで沢山不具合の原因があるんでしょうか?
  • Tonkatsu-z6Tonkatsu-z6 投稿:6
    NerveGear
    07/19編集されました

  • Tonkatsu-z6Tonkatsu-z6 投稿:6
    NerveGear
    自分も同じ現象(VRで設定を続けるの後真っ暗)に悩まされていましたが、たった今解決しました。

    1、コントロールパネルから時計と地域を選択
    2、地域を選んで管理タブから「システムロケールの変更」をクリック
    3、「ベータ:ワールドワイド言語サポートで Unicode UTF-8 を使用(U)」にチェックを入れて再起動

    起動できない方は試してみてください!


    私の環境では動きませんでした

    貴方のPCのスペックや経緯を教えていただけないでしょうか?

    スペックは
     OS:windows 10 pro
    CPU:core i7 7700k
    RAM:32.0 GB
    GPU:GeFoce RTX 2080(ASUS製)
    です
  • Tonkatsu-z6Tonkatsu-z6 投稿:6
    NerveGear
    経緯ですが、自分はユーザー名に日本語(2バイト文字)を使用していたため、一番初めのセットアップ時にDPとUSBの認識の画面で何度もOculusアプリが再起動してしまうという現象に見舞われていました
    そこで、こちら(https://1nichi-pc.com/windows/customize/win10-rename-userfolder)を参考にユーザーフォルダ名とレジストリの書き換えを行い、「VRで設定を続ける」の画面まで進むことが出来るようになりました
    が、HMDを被っても真っ暗な状態でそこから先へ進めず、対策に数日間かかってしまいました

    この時点でのOculus Rift Sの挙動ですが
    1、眉間の位置にある着脱センサーのランプは白色に点灯していて、親指などで隠すと消えるものの映像は表示されない
    2、SteamVRを起動してみると「利用可能」と表示される
    3、SteamVRを起動した状態で「VRビューを表示」してみたところ、HMDの動きに合わせて画面が動く事が確認できた(つまり映像は出力されてがいないがヘッドトラッキングは可能だった)
    4、SteamVR Homeを起動している際は音(小鳥のさえずりなどの環境音)が流れるものの、着脱センサーを指などで反応させると音が鳴らなくなる(ただしヘッドトラッキングは行えた)
    という状態でした

    そこからの対策ですが、windowsやGPUのドライバーの更新、Oculusアプリの修復、Oculusアプリの再インストール、USBポートの増設(https://www.amazon.co.jp/gp/product/B00F5R3P6O)グラボの買い換え(GTX980→RTX2080、これで映らなかったときの絶望感が一番凄まじかったです)など、日本語で調べて出てきた対策を片っ端から試してみたものの全て失敗に終わりました
    絶望しつつフォーラムで海外の書き込みを探してみたところ、こちら(https://forums.oculusvr.com/community/discussion/78347/product-does-not-work#latest)に上述の対策が書き込まれており、試したら問題が解決したという次第です

    自分の場合は上述の方法で起動できましたが、念のため『3、「ベータ:ワールドワイド言語サポートで Unicode UTF-8 を使用(U)」にチェックを入れて再起動』の後にOculusアプリの完全なアンインストールを行って、再インストールしてみたらどうでしょうか?
    Oculusアプリのアンインストールですが、OculusSetup.exeからアンインストールを行うだけでは完全にデータの消去が行えないので、C:\Users\ユーザーネーム\AppData下の「Local」「LocalLow」「Roaming」内にそれぞれある「Oculus」フォルダと、「Roaming」内の「OculusClient」も手動で削除してください
    これで起動できない場合は自分とは異なる症状であると考えられます

    現在、使用中たまに一瞬だけノイズが出る程度で問題なく使用できています
    また自分の環境ではマルチディスプレイ(HDMIとDPの2台)でも問題なく使用できています
コメントするにはサインインまたは登録して下さい。