cancel
Showing results for 
Search instead for 
Did you mean: 

Meta accounts are here

Oculus_RyanS
Community Manager
Community Manager

Starting today, you’re no longer required to log into your Meta VR devices using a Facebook account. Find out all about Meta accounts and Meta Horizon profiles on our blog post. You can now set up a Meta account using your email address or Facebook account.

 

If you currently access Meta VR products with an Oculus account, you can continue doing so until January 1st, 2023. After that date, you’ll need to set up a Meta account to continue using your VR device.

 

Meta accounts give you more choice when it comes to how you log into VR and whether Facebook and Instagram are part of your experience. When you set up a Meta account, we’ll migrate your existing information (including apps, achievements, and friends) to this account so you can dive back in.

 

To learn more, watch our tutorial video. To get started, visit our website or open the Oculus mobile app.

 

Help others find great discussions and answers by adding kudos and marking solutions to your questions.
76 REPLIES 76

Danamir
Level 4

After creating my new Meta account via email, I can no longer log-in in to neither oculus.com websites or Oculus Desktop. My device was correctly linked to the new account, so I have my Quest app, but that's it. No more desktop VR for now. I hope the problem will be corrected soon.

Meta accounts are starting to become available today. If you can't create your account just yet or are having trouble logging in after creating your Meta account, please wait a few hours and try again. Thanks for your patience!

Help others find great discussions and answers by adding kudos and marking solutions to your questions.

Danamir
Level 4

Thanks. I can confirm I have now access to the Oculus Desktop and AirLink, with Meta account.

 

The only thing not working is the Oculus Android app, I'll try again later.

I just updated my firmware on the headset, but the transition process is still saying it's not up-to-date.  What version are you showing as the most recent firmware - the entire number?  Thanks.

Hi, my firmware version is : 43.0.0.178.120.389405224 (execution version : 43.0.0.178.120.389406401).

Perfect!  Exactly the same.  I'll proceed now.  Thanks so much, as I'm sure it will help others too!

kojack
Volunteer Moderator
Volunteer Moderator

So far it's worked smoothly. Desktop and Quest 2 now on a Meta account with no Facebook account.

 

In the Quest 2, it popped up a panel asking me to sign in with facebook or oculus account. I clicked the close button on the bottom left. That brought up a code to type into meta.com/devices. Once I did that, my headset was on the Meta account and did a reboot.

 

 

Author: Oculus Monitor,  Auto Oculus Touch,  Forum Dark Mode, Phantom Touch Remover,  X-Plane Fixer
Hardware: Threadripper 1950x, MSI Gaming Trio 2080TI, Asrock X399 Taich
Headsets: Wrap 1200VR, DK1, DK2, CV1, Rift-S, GearVR, Go, Quest, Quest 2, Reverb G2

After updating my Oculus developer/Facebook --> Meta.com, I've encountered the same issue. Oculus PC app won't authenticate, which leads to an unresolvable website. I uninstalled and reinstalled a fresh copy of Oculus for PC and received an error message that this version is no longer supported. Given my investment in PC VR content, I sure hope this is resolved soon.

Try clearing all your browser history, or at least any oculus website references (and cookies).  Worked for me.

 

Make sure you also allow pop-ups too, in your browser, for the oculus website, so it can redirect you back to the Oculus Desktop client.