cancel
Showing results for 
Search instead for 
Did you mean: 

PTC v41 Release Megathread

Oculus_RyanS
Community Manager
Community Manager

The Public Test Channel (PTC) for Quest and Quest 2 v41 is starting to roll out. Let's use this thread for collecting feedback on it. Share your impressions and let us know if you see any issues. Please make sure to also send in bug reports along with posting here if you notice anything going wrong.

 

When sharing feedback, try to include as much detail as possible to help the team investigate.

Help others find great discussions and answers by adding kudos and marking solutions to your questions.
36 REPLIES 36

Nevermind @Oculus_RyanS . I just saw the release notes it looks like roll outs start today. 

Okuda_IOI
Level 2

I'm in the PTC, but whenever I check for updates in my headset it says none available..? am I doing something wrong..? Or is this another example of UK users getting left behind..??

 

In v40 I set the bitrate to 955Mbps, and the Alex game feels very real. With the same settings in v41, you can see that the bitrate is forcibly set to 500Mpbs through the log of Oculus DebugTool. At this time, although it is difficult to directly see the difference in image quality, but the sense of realism has disappeared.

Yeah, and actually it's worse than v40 500mbps. 😞

https://www.mediafire.com/file/2kacgwrc6g4awv4/v41-PTC900%2528Right%2529_vs_v40-900%2528Left%2529.av...

 

v41 960Mbps looks like 300Mbps of v40.

Mybe you can try:

Encode Dynamic Bitrate: Enabled,

Dynamic Bitrate Max: 955,

Dynamic Bitrate Offset(Mbps) 955

😀

No difference. In the first place, I think dynamic bitrate setting is made for Air Link. Meaningless for wired.

Eldraad
Level 4

Just received the v41 updates yesterday (the PC version first then the Headset). During game play PRIOR to the headset update there were no problems. As soon as the V41 installed on the headset I experienced bad stutter or Lag on the games (not Home) that I had been in. Factory reset the HMD, and retested with the problem still there. It turned out that the wired  LINK  was the cause (Airlink was fine) as though data was being pumped to the HMD in an irregular fashion causing at some times the top/bottom of the screen to shift to one side or the other or images out of place momentarily. The Usb cable was moved to all other sockets with no change and replacing the cable with another (unused/in the wrapper) cable (tested both between 2.9 and 3.1 Gbps) made no change.

I can confirm that.....I have these lags too. I'm playing a lot beat saber and it's really bad with those lags.

Oculus_RyanS
Community Manager
Community Manager

Thanks for sharing everyone, I'd like to get this in front of the team but could use some more details for the report! For those of you experiencing FPS issues or any latency with v41, can you confirm for me if this is happening only when on Link or Airlink or if this happens using standalone Quest 2? Also, if you notice this only in games or if it comes up when in home? For those with lag on PCVR, what version Windows are you running 10/11?

 

Please make sure that you've reported this through the report a bug feature, as well. 

Help others find great discussions and answers by adding kudos and marking solutions to your questions.

john.cabrer
Level 2

Pluto Tv and Oculus Store wont run, no USB connectivity, and Turning off after 15 seconds, even when there is activity.