Showing results for 
Search instead for 
Did you mean: - Service Unavailable - The Service is Disconnected

Level 2


I've taken my DK2 out of it's box again now that I have a big machine ready for VR, but to my surprise, it doesn't work, I get the "Service Unavailable - The Service is Disconnected" error in the Config Utility.
I tried both runtimes 0.8 and 0.7, same error.

I also found tons of other forums threads about this, but they all seem to talk about older runtime versions, or its from people that don't have the appropriate hardware. I tried some of the recommendations in there but nothing worked so far. This is really frustrating, I've already lost tons of hours on this.

I have:

  • Intel i7-4790 3.6 Ghz
  • 16 GB RAM
  • Nvidia GForce GTX 970 with latest drivers
  • Win 7 Pro 64 bit

Oculus VR Runtime service says Started, and restarting it doesn't change anything.

I already tried uninstalling and reinstalling the runtime like 20 times, with and without the HUD plugged.

The HUD lights up blue when runtime is not installed and the desktop shows up through the viewers, but stops and becomes yellow when runtime is installed.

Help please!!!




Level 9

It could be a security or anti-virus program that is blocking the installation. There were known issues with both Comodo and ZoneAlarm where you would actually have to uninstall them to get the Oculus software to install correctly. Maybe can you look into that?