Showing results for 
Search instead for 
Did you mean: 

HMD powered off, check HDMI connection w/ 0.7 Runtime

Level 9


Level 2

Updated to the recommended nvidia driver but still having the same problem. Lenovo Y50 laptop. I guess the two graphic cards are the problem.

Level 2

Hi, I've just tried to run the new Oculus runtime, but is impossible to me.

I've installed Nvidia driver and oculus runtime. Here you can see the resume:

In the configuration panel I did this:

But i can see anything in the oculus. I see the screen in the pc, but it doesn't detect any movement.

Any idea? Has anyone got it working ?

Level 2

this is the solution that worked for most people from the forum

After making sure you have the latest drivers according to the first post,
open cmd and type:

cd C:\Program Files (x86)\Oculus\Tools
DirectDisplayConfig.exe on

if this fails, you may need to uninstall all your drivers and reinstall

Level 2

Hi, we have the same problem here, we purchased 2 laptops and we can't use the 0.7 runtime. Anyone knows if laptops will be supported again, any chance? I hope so... 🙂

Level 3

Forgive me Oculus, but that gaming laptops are not supported ist just a joke.

Level 2

i have blu light at the camera, dk2 ready, and the demo started completly white in a window.
My Fix: was remove rift hdmi cable from dvi adapter to mini hdmi

My Settings:

nvidia 690gtx Win 8.1 64bit

And Nvidia 358.50 supports now sli mode

Level 2

Having the same problem. I have a GTX 980 Ti installed, Windows 10 Pro.
Latest Nvidia Driver (October 7th): 358.50
Nvidia Geforce Experience v.
Oculus Beta Driver.
All of these just freshly re-installed.

Funny thing is that my setup worked just fine two weeks ago.

Level 3

Windows 10 + runtime 0.7 + FW 2.12 Driver: 355.84_geforce_win10_64bit_international

Vox Machinae V.r6753 works in direct mode, even tho the oculus configuration utility says that the rift isn't even on!

Games like "Keep Talking and Nobody Explodes" (Steam version) does not work at all.

What is going on here?